Data Domain: Hög kapacitet från Avamar-integrering Upplösningssökväg

Summary: Den här artikeln handlar om hög kapacitet på Data Domain i en Avamar-integrerad miljö.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Den här artikeln om lösningssökväg används för att åtgärda eller felsöka DD-kapacitet (High Data Domain) från Avamar-integrering och Avamar-säkerhetskopieringar.

Från och med version 6 av Avamar integrerades Data Domain med Avamar som en backend-lagringsenhet, vilket gör att säkerhetskopieringsdata kan lagras på Data Domain.

Det innebar också att Data Domains kapacitet och användning kan fyllas på på liknande sätt.

När DD-kapaciteten är full är det inte längre möjligt att säkerhetskopiera nya till DD (liknande ett fullständigt Avamar-rutnät och Avamar-säkerhetskopieringar). I en integrerad miljö måste både Avamar- och Data Domain-kapaciteten granskas.

Kontrollera följande (om du inte redan har gjort det) för att kontrollera att andra kapaciteter inte har uppnåtts: Avamar: Felsökning, problem och frågor om kapacitet – all kapacitet (lösningssökväg)

Cause

Orsakerna till kapacitetsproblem i Data Domain varierar. Kapacitetsproblem på Data Domain som orsakas av Avamar-data kan vara komplexa och omfatta två produkter som använder olika sätt att beräkna storleken på säkerhetskopior.

Orsakerna kan vara:
  • Datauppsättningar säkerhetskopieras felaktigt (till exempel: Avamar säkerhetskopieras till Data Domain oavsiktligt, eller vice versa)
  • Skräpinsamling (GC) körs inte på Avamar ELLER rensning körs inte effektivt på Data Domain
  • Snapshots som behålls på Data Domain (giltiga eller utgångna)
  • Avamar-kontrollpunkterna som lagras på Data Domain är för stora
  • Fel på DD-server

Resolution

Steg 1: Insamling av information:

Information om Data Domain-kapacitet och andra Avamar-kapaciteter (som också kan behöva åtgärdas eller påverka DD-kapaciteten) finns i Avamar: Så här samlar du in information för att felsöka kapacitetsproblem

Steg 2 – Skapa en tjänstebegäran hos Avamar-supportteamet.

Eftersom de flesta procedurer för felsökning av hög DD-kapacitet endast är för internt bruk bör du skapa en tjänstebegäran för Avamar-support med följande innehåll:
    • Loggarna från steg 1
    • Eventuella skärmbilder eller skriftlig information från Avamar-administrationsgränssnittet om den aktuella kapaciteten

 

Additional Information

Om det finns problem med hur DD-kapacitet rapporteras kan du läsa det här problemet: Avamar: Administratören visar en oregelbunden kapacitetsprognos för Data Domain.

Affected Products

Avamar, Avamar Server

Products

Data Domain
Article Properties
Article Number: 000025651
Article Type: Solution
Last Modified: 12 Nov 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.