SourceOne Email Management: Die Neuerstellung des Index ist langsam und schlägt fehl, wenn Excel (xls)-Anhänge nach dem Upgrade auf 7.2.6 mit fehlenden Elementen verarbeitet werden
Summary: Die Neuerstellung des Index scheint viel Zeit in Anspruch zu nehmen und schlägt schließlich mit fehlenden Elementen fehl, wenn Nachrichten mit bestimmten Excel-Anhängen (xls) nach dem Upgrade auf 7.2.6 verarbeitet werden. ...
Symptoms
Die Neuerstellung des SourceOne Email Management Index scheint lange zu dauern und schlägt schließlich fehl, und der Index wird als fehlend markiert, wenn Nachrichten mit bestimmten Excel-Anhängen (xls) nach dem Upgrade auf SourceOne Email Management 7.2.6 verarbeitet werden.
Dies kann dazu führen, dass ein Rückstand von Transaktionsdateien im Indizierungslöschverzeichnis und nicht indizierte Nachrichten bei der Volltextindexsuche nicht zurückgegeben werden.
In den ExAsIdxOBJ.exe-Protokollen des Indexierungsservers können Warnungen ähnlich den folgenden beobachtet werden:
Forcing close concording run inside of ~CExIndexAccess Aborting index run!! Forcing close of index inside of ~CExIndexAccess
Cause
Dieses Problem wird durch einen Softwarefehler verursacht.
Resolution
Dieses Problem wurde in Hotfix-Bundles (HFBs) oder Service Pack-Versionen auf oder nach 7.2.6.6201 behoben. (7.2.6 + HFB 3)
Hotfix-Bundles und Service Pack-Kits können von https://https://www.dell.com/support heruntergeladen werden. Wählen Sie "Treiber und Downloads" aus, um auf die erforderliche Software zuzugreifen.