SourceOne Offline Access: Outlook, Azure Information Protection veya Condeco Outlook eklentileriyle birlikte kullanıldığında yanıt vermeyebilir

Summary: Microsoft Azure Information Protection (AIP) veya Condeco Outlook Eklentisi ile SourceOne Çevrimdışı Erişim eklentisi kullanılırken Microsoft Outlook yanıt vermeyebilir veya yanıt vermeyebilir. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Outlook'ta aşağıdaki eklentilerden herhangi biriyle birlikte SourceOne Çevrimdışı Erişim etkinleştirildiğinde Microsoft Outlook yanıt vermeyebilir veya yanıt vermeyi durdurabilir:

  • Microsoft Azure Information Protection (AIP)
  • Condeco Outlook Eklentisi

Bunlar yanıt vermiyordu veya yanıt vermeyi durdurmalar aşağıdaki durumlarda rastgele ortaya çıkabilir:

  • Klasörler arasında geçiş yaparken
  • Öğeler arasında geçiş yaparken
  • Görünümden çıkarken

Aşağıdakine benzer hata mesajları, ana makinenin uygulama olay günlüğünde bulunabilir:

Log Name: Application Source: Application Error Date: 3/07/2018 12:59:12 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: HOSTNAME Description: Faulting application name: OUTLOOK.EXE, version: 15.0.5041.1001, time stamp: 0x5b0a41ab Faulting module name: ntdll.dll, version: 10.0.14393.2312, time stamp: 0x5b1a0c4d Exception code: 0xc0000374 Fault offset: 0x000d97f1 Faulting process id: 0x1770 Faulting application start time: 0x01d41279b2f2b041 Faulting application path: C:\Program Files (x86)\Microsoft Office\Office15\OUTLOOK.EXE Faulting module path: C:\windows\SYSTEM32\ntdll.dll Report Id: 1ee18836-eb54-444d-9562-2e6b2f545871 Faulting package full name: Faulting package-relative application ID:

 

Cause

Yazılım hatası bu soruna neden olur.

 

Resolution

Bu sorun, SourceOne Çevrimdışı Erişim 7.2.6.6229 veya üzeri Düzeltme Paketleri (HFB'ler) veya Servis Paketi sürümlerinde çözülmüştür. (7.2.6 + HFB 2)
Düzeltme Paketleri ve Servis Paketi kitleri https://www.dell.com/support tarafından indirilebilir. Gerekli yazılıma erişmek için 'Sürücüler ve İndirmeler' öğesini seçin.

Condeco Outlook Eklentisini çalıştıran müşteriler için, Condeco Outlook Eklentisinin en son sürümü için Condeco destek ekibiyle de iletişime geçin.

Not: Düzeltmeler yalnızca, bu sorun çözüldüğünde ürünün en güncel yama veya Servis Paketi sürümleri için kullanılabilir.
Not: Çalışırken Düzeltme Paketleri (HFB'ler) yüklenirken, TÜM düzeltmelerin doğru şekilde uygulanması için hepsinin doğru sırada yüklenmesi gerekir.
Not: Yukarıda belirtilen sorun da dahil olmak üzere şu anda çözülmüş tüm sorunların düzeltileceğinden emin olmak için her zaman SourceOne sürümünün, hizmet paketinin ve Düzeltme Paketinin en son sürümüne yükseltmeniz önerilir.

 

Affected Products

SourceOne Offline Access

Products

SourceOne, SourceOne Archiving, SourceOne Email Management, SourceOne Offline Access
Article Properties
Article Number: 000052174
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.