PowerEdge: LIC008 – Licensbindings-id'et stemmer ikke overens med enhedens entydige id

Summary: Denne artikel indeholder oplysninger om fejlen LIC008, der opstår ved import af IDRAC-licensen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Installation af iDRAC-licensfilen mislykkes med fejlen "LIC008: The license binding ID does not match the device unique identifier"

LIC0008-fejlmeddelelse

 

Cause

Brug af forkert IDRAC9-licensgenerering:

  • iDRAC9-licenser er forskellige for 14G/15G/16G. Hvis du har en 14G-server, men den købte licens er til en 16G-server, importeres den ikke.

 

Licensen er bundet til den forkerte servicekode:

  • Hvis licensen er bundet til en anden servers servicekode, som den ikke importerer, skal licensbindingen svare til den server, den importeres til.

 

IDRAC-licensen er endnu ikke bundet til serverens servicekode:

  • Kontroller licensoplysningerne i Min konto. Hvis licensen er bundet, kan du ikke se det tilknyttede hardware-id eller den tilknyttede servicekode som vist i figurerne nedenfor.

    Servicekode mangler i softwarelicens

    Servicekode mangler på siden med licensoplysninger

Resolution

Følg nedenstående trin for at binde IDRAC-licensen til en servers servicekode:

  • Log på Min konto med den e-mail og adgangskode, som licensordren blev registreret til.
  • Når du er logget på, skal du vælge Softwarelicenser i venstre kolonne
  • Søg efter IDRAC-licensordren, og klik derefter på Administrer.

    Vælg softwarelicenser, og klik derefter på administrer

  • Når du er på siden med licensoplysninger, skal du klikke på "Download nøgle", som beder anmodningen om at give servicekoden til at binde til nøglen, før den downloades.

    Klik på Download nøgle

  • Angiv servicekoden for den server, du vil binde licensen til, og licensleveringsmetoden, og klik derefter på Send. Sørg for at skrive tagget med store bogstaver. Pas på ikke at lave fejl, da når du trykker på send, er det angivne tag bundet.

    Sørge for den servicekode, der skal tildeles

  • Når du har klikket på Send, bindes licensen, og licensen downloades eller e-mailes afhængigt af valget.
  • Når du har bundet licensen, skal du nu se det bundne tag med licensoplysningerne.

    Servicekoden vises nu i licensoplysningerne

 

 

 

Følg nedenstående trin for at kontrollere, at den korrekte IDRAC-licens blev bestilt:

  • Kontrollér din ordres linjeelement for iDRAC-licensen, og se, om beskrivelsen viser en 14G, 15G eller 16G
  • Dette vil f.eks. være linjeelementet for en 15G iDRAC9-licens.
    • 385-BBPP    iDRAC9,Enterprise 15G, Customer Kit    8PH51    CUS,DF,IDRAC9,15G,ENT
  • Hvis du er usikker på, hvilken generationsserver du har, skal du se artiklen: PowerEdge: Servere efter generation

 

Hvis iDRAC-licensen er bundet til den forkerte server- eller servicekode:

  • Kontakt Dells tekniske support for at få hjælp til at gentildele licensen til det korrekte mærke.

 

 

 

Affected Products

iDRAC8, iDRAC9

Products

C Series, HS Series, Modular Infrastructure, Rack Servers, Tower Servers, XE Servers, XR Servers
Article Properties
Article Number: 000353269
Article Type: Solution
Last Modified: 09 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.