PowerFlex 4.X: Das Laden der Compliance-Datei schlägt mit folgendem Fehler fehl: Ungültiger CEN-Header – Verschlüsselter Eintrag
Summary: Der Upload der RCM- oder IC-Compliance-Datei in PowerFlex Manager schlägt fehl, da die Datei verschlüsselt ist.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Beim Hochladen einer neuen RCM- oder IC-Compliance-Datei in PowerFlex Manager tritt ein unerwarteter Fehler auf:
RCM download error: Unexpected error while connecting to share: Invalid CEN header (encrypted entry)

Cause
Die RCM- oder IC-Compliance-Datei ist verschlüsselt. Die Datei muss einmal extrahiert werden, um das Kennwort zu entfernen. Die darin enthaltene .zip Datei wird während des Upgradeprozesses von einer CIFS- oder NFS-Freigabe in PowerFlex Manager hochgeladen.
Resolution
- Gehen Sie zu https://cicodeportal.dell.com/
- Suchen Sie nach der PowerFlex-Rack- oder -Appliance-Version, die Sie entschlüsseln möchten, und klicken Sie auf die Version, sobald sie aufgeführt ist.

- Klicken Sie auf den Link, um die Download-Anleitung aufzurufen, die das zum Extrahieren der RCM- oder IC-Compliance-Datei erforderliche Kennwort enthält.


- Verwenden Sie das angegebene Kennwort, um die Compliance-Datei zu extrahieren. Laden Sie die extrahierte Compliance-Datei (die innere ZIP-Datei) während des Upgradeprozesses von einer CIFS-/NFS-Freigabe in PowerFlex Manager hoch.
Hinweis: Wenn Sie die Datei auf einem Windows-System extrahieren, verwenden Sie das integrierte ZIP-Extraktionstool. Dienstprogramme von Drittanbietern wie 7-Zip akzeptieren manchmal das bereitgestellte Passwort nicht.
Affected Products
PowerFlex appliance Intelligent Catalog Software, PowerFlex rack RCM SoftwareProducts
PowerFlex rack, ScaleIO, PowerFlex SoftwareArticle Properties
Article Number: 000378620
Article Type: Solution
Last Modified: 14 Nov 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.