Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Protección de datos de PowerProtect, DP4400: Mensaje de error "SymptomCode 476 - Power Supply Failure The power input for power supply x is lost"

Summary: En este artículo, se proporcionan detalles sobre cómo identificar y corregir una alerta para la entrada de alimentación para la fuente de alimentación 1 que se pierde en el dispositivo DP4400. El código de síntoma crítico 476 se puede ver cuando se pierde una entrada de fuente de alimentación a la unidad de suministro de energía (PSU) en el dispositivo. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

El siguiente error aparece en la pestaña Health de la interfaz del usuario de Integration Data Protection Appliance Configuration Manager (ACM), a la que se puede acceder en "https://:8543":

Captura de pantalla del resumen de mensajes de eventos en ACM
Figura 1: 
Captura de pantalla del resumen de mensajes de eventos en ACM


Captura de pantalla de Figura 2: Captura de pantalla del mensaje "Power Supply Failure The power input for power supply x is lost".

También se puede enviar una llamada a casa a Dell Technologies con la siguiente descripción:

SymptomCode: 476
Category: Status
Severity: Critical
Status: Unknown
Component: DP series
ComponentID: XXXXXXXXXXXX
CallHome: Yes
CDATA: {Rac FQDN=idrac-XXXXXXX, Message Arguments="2", System ServiceTag=XXXXXX, Chassis Name=Main System Chassis, Device Display Name=Power Supply 2, System FQDN=XXXXXXXXXXXXX, FQDD=PSU.Slot.2, Chassis Service Tag=XXXXXX, Current Status=Critical, Message ID=PSU0003}

Como alternativa, la falla también se puede confirmar desde la CLI del dispositivo:

  1. Abra PuTTY en el servidor de ACM e inicie sesión como usuario "root"
  2. Ejecute el siguiente comando para consultar el estado del disco:
#showfru power
--> This output will provide PSU status, Part number & serial # information

Example: Shows faulty PSU in Slot 1

dp4400:~ # showfru power
Collecting Data............
_________________________________________________________________________________________
| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
|========================================================================================|
| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |

Aspectos que debe tener en cuenta:

  • Dp4400 es compatible con dos PSU HVDC de modo mixto de 1100 W o 750 W.
  • Si hay dos PSU instaladas, ambas deben ser del mismo tipo y de potencia nominal.
  • Las PSU admiten 120 v y 240 V, excepto para los modelos "Titanium", que solo admiten 240 V.
  • El sistema necesita al menos una PSU funcional para el funcionamiento normal.
  • En sistemas de alimentación redundante, quite y reemplace solo una PSU a la vez en un sistema encendido.

Cause

Es posible que la fuente de alimentación se haya desconectado del dispositivo o que el dispositivo haya perdido alimentación debido al mantenimiento programado. También podría haber un caso original de falla del cable de la PSU. Si la alimentación se restauró después de la interrupción, los usuarios pueden validar el estado de la PSU mediante los comandos proporcionados. Esta alerta se puede considerar un falso positivo si se trata de una interrupción temporal. De lo contrario, se puede solicitar asistencia al soporte de Dell y se puede abrir una solicitud de soporte para la orden de trabajo.

Resolution

Pasos para identificar una fuente de alimentación fallida o defectuosa en el DP4400:

  1. Abra PuTTY en ACM e inicie sesión como usuario "root" (interfaz de la línea de comandos de ACM):
  2. Ejecute el siguiente comando para comprobar el estado de la fuente de alimentación: 
#showfru power
	--> This output will provide PSU status, Part number & serial # information
	
	Example: Shows faulty PSU in Slot 1
	
	dp4400:~ # showfru power
	Collecting Data............
	_________________________________________________________________________________________
	| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
	|========================================================================================|
	| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
	| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
	dp4400:~ #
 
NOTA: Si las fuentes de alimentación informan el estado como "OK" y la redundancia como "Full", esto implica que la alimentación se restauró y que la PSU está en buen estado. La alerta se puede ignorar. Los siguientes pasos se pueden revisar si el estado de la PSU informa una falla.
  1. Inspeccione físicamente la PSU.
  • Compruebe el asa translúcida iluminada de la PSU.
  • El indicador muestra si hay alimentación o si se produjo una falla de alimentación.

El asa translúcida iluminada del indicador de la PSU muestra si hay alimentación o si se produjo una falla de alimentación.

Figura 3: El asa translúcida iluminada del indicador de la PSU muestra si hay alimentación o si se produjo una falla de alimentación.

image.png

Figura 4: Códigos indicadores de estado de la PSU


Cómo quitar o reemplazar la PSU:
Retiro:

  1. Desenganche y levante el brazo de administración de cables opcional en la parte posterior del sistema si interfiere con la extracción de la PSU
  2. Desconecte el cable de alimentación de la fuente de alimentación y de la PSU fallida, y quite el cable de la correa conectada al asa de la PSU
  3. Mantenga presionado el pestillo de liberación y deslice la PSU para quitarla del sistema mediante el asa de la PSU.

kA5f1000000H112CAC_3_2
Figura 5: Mantenga presionado el pestillo de liberación y deslice la PSU para quitarla del sistema.


Recambio:

  1. Deslice la PSU en la ranura hasta que quede completamente asentada y el pestillo de liberación encaje en su lugar.
  2. Vuelva a conectar el brazo de administración de cables, conecte el cable de alimentación a la PSU y conecte el cable de alimentación a la toma de corriente.
  3. Conecte el cable de alimentación a la PSU con la correa conectada al asa de la PSU
  4. Cuando instale, intercambie en caliente o agregue en caliente una nueva PSU, espere 15 segundos para que el sistema la reconozca y determine su estado. Es posible que no se produzca redundancia de PSU hasta que se complete el descubrimiento.
  5. El indicador de estado de la PSU se ilumina con luz VERDE para indicar que la PSU funciona correctamente.


Video: Reemplazo de la PSU


Referencia del procedimiento:
Siga la sección "Quitar y reemplazar la fuente de alimentación" de la "Guía de procedimientos de servicio del dispositivo dell PowerProtect serie DP para DP4400" para conocer los pasos de reemplazo. Los vínculos de documentación se encuentran en los concentradores de información del dispositivo PowerProtect serie DP. El usuario debe seleccionar el centro de información según su versión actual del dispositivo.

O

bien, vaya a la página del producto de soporte en línea de Dell para acceder a la "Guía de procedimientos de servicio del dispositivo Dell PowerProtect serie DP para DP4400".


Video sobre el reemplazo de la fuente de alimentación de IDPA y el dispositivo PowerProtect serie DP:

 

Additional Information


Solución de problemas y comprobaciones básicas:
  • ¿Se llevan a cabo actividades de mantenimiento o actualización que puedan explicar la pérdida de alimentación?
  • Compruebe el estado de la PSU ingresando el siguiente comando en la línea de comandos de ACM (SSH)
alimentación #showfru 
  • Comprobar el estado del LED en la PSU
NOTA: Sin LED = Sin alimentación
  • Confirme que la alimentación de entrada de CA y el cable estén en buen estado (retire y vuelva a insertar el cable y compruebe la entrada de CA según corresponda)
  • Quite la PSU afectada, inspeccione si hay daños y vuelva a insertar (si corresponde) para ver si la falla se ha borrado.
  • Asegúrese de que el voltaje y el modelo de la PSU coincidan para garantizar la funcionalidad esperada.

Affected Products

PowerProtect Data Protection Appliance, PowerProtect DP4400, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware

Products

PowerProtect Data Protection Software, Integrated Data Protection Appliance Software
Article Properties
Article Number: 000218121
Article Type: Solution
Last Modified: 15 Nov 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.