Avamar: el registro del proxy de VM se bloquea

Summary: El registro del proxy de VM se bloquea

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Symptoms

Se actualizó Avamar Server a v7.3

Después de que el servidor Avamar se actualizó a Avamar v7.3, el registro del servidor proxy dejó de funcionar. cuando intenta volver a registrarse, se bloquea en "NO REGISTRARSE con MCS"

Desde el lado del proxy, cuando intenta ejecutar initproxyappliance.sh registrar el proxy en MCS. En la avagent.log, se muestra la siguiente información. Entró en estado

de bloqueo2016/11/02-22:59:23.70883 [avagent] Salida de depuración redirigida
2016-11-02 22:59:23 avagent info <5008>: Registro en /usr/local/avamarclient/var/avagent.log
2016/11/02-22:59:23.70892 [avagent] Config: VARDIR=/usr/local/avamarclient/var, HOMEDIR=/root
2016/11/02-22:59:23.70893 [avagent] Buscando el archivo flag "/usr/local/avamarclient/var/avamar.cmd"
2016/11/02-22:59:23.70895 [avagent] Buscando el archivo flag "/usr/local/avamarclient/var/avagent.cmd"
2016-11-02 22:59:23 avagent info 5702<>: Command Line: /usr/local/avamarclient/bin/avagent.bin --quiet --init --daemon=false --listenport=28009 --bindir="/usr/local/avamarclient/bin" --vardir="/usr/local/avamarclient/var" --sysdir="/usr/local/avamarclient/etc" --logfile="/usr/local/avamarclient/var/avagent.log" --logtimeformat=default --logtimezone=default --mcsaddr="AvamarHostName" --listenport=28009 --dpndomain="/Avamar_Proxies"
2016-11-02 22:59:23 avagent info <5703>: Indicadores analizados: /usr/local/avamarclient/bin/avagent.bin --quiet --initialize --service=false --acport=28009 --bindir=/usr/local/avamarclient/bin --vardir=/usr/local/avamarclient/var --sysdir=/usr/local/avamarclient/etc --logfile=/usr/local/avamarclient/var/avagent.log --logtimeformat=default --logtimezone=default --mcsaddr=AvamarHostName --acport=xxxx --dpndomain=/Avamar_Proxies
2016-11-02 22:59:23 avagent info 6601<>: Lista de nombres de host: 127.x.x.x,avamarproxy2.domainname,avamarproxy2,10.xxx.xx.67
2016-11-02 22:59:23 avagent info <6609>: ANULAR EL REGISTRO EN MCS (10.xxx.xx.63)


Desde el lado del servidor Avamar, el registro de MCS muestra los siguientes errores:
root@avamar1:/usr/local/avamar/var/mc/server_log/#: grep '10.xxx.xx.67' mcserver.log.0

PRECAUCIÓN: Cl-MC> 10.xxx.xx.67:47147: No se puede procesar la solicitud del cliente. Par no autenticado
MULTA: MC-Cl> 10.xxx.xx.67:47147 <message errno="100002" errdesc="Las operaciones relacionadas con SSL fallaron: Par no autenticado" ack="no" type="response" sync="fg" />
WARNING: la conexión del subproceso :p ool-7-thread-20 a 10.xxx.xx.67:47147 tardó 24140 msegun
PRECAUCIÓN: Cl-MC> 10.xxx.xx.67:47151: No se puede procesar la solicitud del cliente. Par no autenticado
MULTA: MC-Cl> 10.xxx.xx.67:47151 <message errno="100002" errdesc="Las operaciones relacionadas con SSL fallaron: Par no autenticado" ack="no" type="response" sync="fg" />
WARNING: Cl-MC> 10.xxx.xx.67:47152: No se puede procesar la solicitud del cliente. Par no autenticado
MULTA: MC-Cl> 10.xxx.xx.67:47152 <message errno="100002" errdesc="Las operaciones relacionadas con SSL fallaron: Par no autenticado" ack="no" type="response" sync="fg" />
PRECAUCIÓN: la conexión del subproceso :p ool-7-thread-9 a 10.xxx.xx.67:47152 tardó 30029 mseg.
PRECAUCIÓN: Cl-MC> 10.xxx.xx.67:47153: No se puede procesar la solicitud del cliente. Par no autenticado
MULTA: MC-Cl> 10.xxx.xx.67:47153 <message errno="100002" errdesc="Las operaciones relacionadas con SSL fallaron: Par no autenticado" ack="no" type="response" sync="fg" />
WARNING: Cl-MC> 10.xxx.xx.67:47155: No se puede procesar la solicitud del cliente. Par no autenticado
MULTA: MC-Cl> 10.xxx.xx.67:47155 <message errno="100002" errdesc="Las operaciones relacionadas con SSL fallaron: Par no autenticado" ack="no" type="response" sync="fg" />
WARNING: la conexión del subproceso :p ool-7-thread-12 a 10.xxx.xx.67:47155 tardó 8766 msegundos

Cause

Con la versión 7.3.0.226, la autenticación cliente-servidor está habilitada de manera predeterminada.

A continuación, se muestran las dos razones conocidas de este problema: 

1. Certificado incorrecto en el cliente o en el sistema
Data Domain 2. La hora del sistema Data Domain no está sincronizada con la hora del servidor Avamar (aproximadamente >2 minutos) 

Resolution

Consulte el 484773 de la base de conocimientos para obtener una resolución

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000063156
Article Type: Solution
Last Modified: 11 Oct 2024
Version:  3
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