Kan ikke slå på BitLocker etter utskifting av harddisk

Summary: Det kan hende at BitLocker ikke aktiveres etter at harddisken er byttet ut.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hva skjer

Du fikk nylig byttet ut harddisken på Dell-datamaskinen, og nå prøver du å slå på BitLocker (Windows-stasjonskryptering), men den fungerer ikke. Det kan hende du ser en feilmelding som sier at Windows ikke kan kommunisere med TPM (Trusted Platform Module), eller at BitLocker ganske enkelt ikke aktiveres.

Dette skjer selv om:

  • Windows er nylig installert på den nye stasjonen
  • BitLocker fungerte fint på den gamle stasjonen før den mislyktes
  • Alt annet på datamaskinen ser ut til å fungere normalt

Cause

Hvorfor skjer dette?

Datamaskinen bruker en sikkerhetsbrikke kalt TPM (Trusted Platform Module) for å beskytte dataene dine med BitLocker. Tenk på TPM som et digitalt hvelv som lagrer krypteringsnøkler.

Da den gamle harddisken ble fjernet, husker TPM fortsatt de gamle krypteringsnøklene fra den forrige stasjonen. Disse gamle nøklene forårsaker nå en konflikt fordi de ikke samsvarer med den nye stasjonen. Windows kan ikke konfigurere BitLocker på den nye stasjonen fordi TPM holder på informasjon fra stasjonen som ikke lenger er der.

For å løse dette problemet må du fjerne den gamle informasjonen fra TPM, slik at den er klar til å fungere med den nye stasjonen.

Resolution

Slik fikser du det

Vi veileder deg gjennom tilbakestilling av TPM-brikken slik at BitLocker kan fungere med den nye harddisken din. Denne prosessen tar omtrent 5 minutter.

Viktig merknad: Dette påvirker ikke den gjeldende Windows-installasjonen eller filer på den nye stasjonen. Den sletter bare sikkerhetsnøklene fra TPM-brikken.

Trinn 1: Få tilgang til datamaskinens BIOS

  1. Start datamaskinen på nytt.
  2. Så snart Dell-logoen vises, trykker du på F2-tasten flere ganger til BIOS-oppsettskjermen åpnes.

Trinn 2: Finn TPM-innstillingene

  1. I BIOS-menyen ser du etter delen Sikkerhet .
  2. Velg TPM 2.0 Security eller Trusted Platform Module (det nøyaktige navnet varierer etter datamaskinmodell).
  3. Du ser alternativer relatert til TPM-kontroll.
    Dell Precision M6800 BIOS-skjermbildet viser TPM-sikkerhetsinnstillinger med alternativer for aktivering, deaktivering og tømming av TPM 

Trinn 3: Tømme TPM

  1. Velg Slett TPM eller Slett (avhengig av BIOS-versjonen).
  2. Når du blir bedt om å bekrefte, velger du Ja for å fjerne alle nøkler fra TPM. Merk: Kontroller at TPM forblir Aktiv eller Aktivert. Du sletter bare de gamle tastene, og slår ikke av TPM.
    BIOS-skjermbilde for Dell Precision M6800 med TPM-sikkerhetsinnstillinger og en advarselsdialogboks der du blir bedt om å bekrefte sletting av TPM-taster 
  3. Velg Bruk for å lagre endringene.
  4. Velg Avslutt for å starte datamaskinen på nytt.

Trinn 4: Kontroller at TPM er aktiv

  1. Når datamaskinen starter på nytt, trykker du på F2 igjen for å gå inn i BIOS.
  2. Gå tilbake til TPM-innstillingene, og kontroller at TPM vises som Aktiv eller Aktivert.
  3. Velg Avslutt for å starte på nytt og starte opp i Windows.

Trinn 5: Aktivere BitLocker

Nå som TPM er tømt og klar, kan du konfigurere BitLocker:

  1. I Windows velger du Startinnstillinger>.
  2. Velg Personvern og sikkerhet>: Enhetskryptering (eller søk etter «BitLocker» i Start-menyen).
  3. Følg instruksjonene på skjermen for å aktivere BitLocker.

BitLocker skal nå aktiveres uten feil.


Hva er TPM?

TPM (Trusted Platform Module) er en liten sikkerhetsbrikke som er innebygd i datamaskinens hovedkort. Den lagrer krypteringsnøkler og bidrar til å holde dataene dine trygge. Når du bruker BitLocker, fungerer TPM sammen med Windows for å beskytte stasjonen din.

Affected Products

Desktops & All-in-Ones, Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex , Vostro, XPS, G Series, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
Article Properties
Article Number: 000137422
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.