Erreur critique intermittente signalée sur les ordinateurs utilisant un SSD SSSTC CA6
Summary: L’article suivant fournit des informations sur une erreur liée au disque SSD (Solid State Drive) sur votre ordinateur Dell. Elle est spécifique à la série CA6 de disques SSD de la Solid-State Storage Technology Corporation (SSSTC). ...
Symptoms
Erreurs intermittentes de CRITICAL_PROCESS_DIED
Les propriétaires d’ordinateurs Dell utilisant un SSD CA6 SSSTC peuvent rencontrer l’erreur intermittente suivante :
Windows critical error code: CRITICAL_PROCESS_DIED

L’ordinateur peut cesser de répondre par intermittence et afficher l’erreur à l’écran avant de redémarrer. Ce problème est signalé sur les produits Dell équipés d’un disque SSD SSSTC CA6.
Le redémarrage de l’ordinateur peut le ramener à un fonctionnement normal pendant un certain temps.
Cause
L’équipe d’ingénierie Dell a identifié une erreur de firmware de disque SSD avec ces disques.
Resolution
Mettez à jour le firmware de stockage vers SSSTC Solid State Drive Firmware Update for CA6-8D512-Q11, CA6-8D1024-Q11, CA6-8D2048-Q11Version 2420.1114 ou plus tard. Pour télécharger et installer le SSSTC-Solid-State-Drive-Firmware-Update-for-CA6-8D512-Q11-CA6-8D1024-Q11-CA6-8D2048-Q11_9HYX9_WIN_2420.1114_A00_01.exe voir :
- Article de la base de connaissances Dell : Téléchargement et installation de pilotes Dell