MHC Azure Stack: OEM-type FirmwareCheckHealth van rol OEM heeft een uitzondering gemaakt

Summary: Typ FirmwareCheckHealth van rol OEM heeft een uitzondering gegenereerd Fout bij uitvoeren van Test-OEMFirmwareHealth iDRAC heeft kritieke grote fouten en kunnen niet doorgaan met firmware-update. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Voorcontrole van OEM mislukt Fouten:
Oem Package Update
Perform Oem Extension update.

BeforeOEMUpdate
Tasks before OEMUpdate.

Test Firmware PreUpdate
Determine if OEM Firmware should be updated on physical nodes.

Firmware Check Health.
Check firmware health before update.

OEM.png

Klik op "Download Summary".

Error.json: 
Type ‘FirmwareCheckHealth’ of Role ‘OEM’ raised an exception:\n\nError running Test-OEMFirmwareHealth: iDRAC: 10.224.190.3 has Critical Major faults, could not proceed with Firmware update….

OEMerror.png
 

Cause

Drie van de vier servers hadden geheugenfouten. Deze moeten worden opgelost voordat u verdergaat. 
The memory health monitor feature has detected a degradation in the DIMM installed in DIMM_A6. Reboot system to initiate self-heal process.

Resolution

Los dit probleem op door de geheugenfouten op te lossen.

  1. Laat het knooppunt leeglopen met de iDRAC die het defecte geheugen toont. 
  2. Eenmaal leeg, voert u de volgende opdrachten uit in een PEP PowerShell-venster. 
get-virtualdisk -cimsession "s-cluster"
get-virtualdisk -cimsession "s-cluster" | get-storagejob
  1. Zodra alle storagetaken zijn voltooid, start u de server koud op vanaf de iDRAC
  2. Controleer of de DIMM is hersteld:
    The self-heal operation successfully completed at DIMM DIMM_A6.
  3. Start in het venster Azure Stack het knooppunt.
  4. Hervat het knooppunt in het venster Azure Stack.

Affected Products

Integrated System for Microsoft Azure Stack Hub, Integrated System for Microsoft Azure Stack Hub 14G
Article Properties
Article Number: 000200301
Article Type: Solution
Last Modified: 08 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.