OpenManage Enterprise: 4.4.0 yükseltme hatasıyla ilgili önemli bildirim

Summary: OpenManage Enterprise 4.4.0 a yükselttikten sonra web kullanıcı arayüzüne (UI) artık erişilememesi sorunu tespit edilmiştir. Web kullanıcı arayüzü 'Paketler yükleniyor' veya 'Yükleniyor... Hizmetler başlatılıyor" veya "Hizmetlerin bazıları veya tamamı çalışmıyor". İşletim sisteminin sanal konsoldan başlatılmasını izlemek, Docker Application Container Engine hizmetinin başlatılamadığını gösterir. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cihaz, 4.4.0 sürümüne güncellemeyi tamamladıktan sonra yükseltilmiş paketleri başlatmak ve etkinleştirmek için yeniden başlatılır. Normal koşullarda Metin Kullanıcı Arayüzü (TUI), başlangıçta temel hizmetleri yükler ve yükseltme sonrası görev yükseltmeyi tamamlar.

 

Ancak bazı durumlarda Docker Application Container Engine hizmetinin ilk yeniden başlatmadan sonra başlatılamadığı not edilir. Bu durumlarda aşağıdakiler görülür:

 

Web kullanıcı arayüzünde 'Paket yükleniyor...' birkaç saatliğine.

OpenManage Enterprise web kullanıcı arayüzü, güncellemenin paketleri yüklediğini gösterir

 

Web kullanıcı arayüzü 'Yükleniyor... Hizmetler başlıyor.' birkaç saat boyunca.

Yükseltme hizmetlerinin yüklendiğini ve başlatıldığını gösteren OpenManage Enterprise web kullanıcı arayüzü

 

Cihaz sanal konsolu docker hizmetinin başlatılamadığını gösteriyor.

OpenManage Enterprise sanal makine cihaz konsolu Docker Application Container Engine'in başlatılamadığını gösteriyor

 

Metin Kullanıcı Arayüzü (TUI), hizmet başlatma zaman aşımları aşıldıktan sonra yüklenir. Ancak, web arayüzü 'Hizmetlerin bazıları veya tümü çalışmıyor' ifadesini gösterir ve TUI cihaz durum pencereleri birden fazla hizmeti 'etkin değil' olarak gösterir.

OpenManage Enterprise web kullanıcı arayüzü, bazı hizmetlerin çalışmadığını gösterir

 

TUI'yi başlatmak, 'Geçerli Cihaz Durumunu Görüntüle' ve ardından 'Devam Et'i seçmek, çoğu hizmeti devre dışı olarak gösterir.

Birden fazla temel hizmeti etkin olmayan durumda gösteren OpenManage Enterprise metin kullanıcı arayüzü uygulama durumu penceresi

Cause

OpenManage Enterprise, çeşitli temel uygulamaları sanallaştırmak (kapsayıcılı hale getirmek) için Docker'dan yararlanır. Docker, bu kapsayıcılı uygulamalar için ağ iletişimine izin vermek üzere dahili bir arabirim kullanır. Başlatma sırasında Docker arayüzü, bu trafiği birincil arayüzden yalıtmak için ayrılmış bir güvenlik duvarı bölgesine taşınır.

 

Ancak 4.2.x veya 4.3.x sürümüne önceki bir yükseltme tamamlandıktan sonra Docker arabirimi ayrılmış bölgeden taşınıyor. Bu, ağ iletişimine engel olur ve hizmetin bir sonraki güncelleştirmesinde hizmetin başlatılmasını engeller.

 

Önceki ve geçerli güncelleştirmenin yürütülmesi arasında bir cihaz yeniden başlatma tetiklenmezse Docker hizmeti başlatılamaz ve cihaza erişilemez.

Resolution

01 Mayıs 2025 itibarıyla 4.4.0 yükseltmesi, OpenManage Enterprise çevrimiçi güncelleştirme kataloğundan kaldırılmıştır. 23 Mayıs 2025'te yayımlanan 4.4.1 yükseltme sürümü, Docker arabirim düzeltmesini içerir. OpenManage Enterprise sürüm 4.4.0 cihazının yeni dağıtımları etkilenmez ve www.dell.com tarihinde indirilebilir. Sürüm 4.4.0'a başarıyla yükselttiyseniz başka bir işlem yapmanız gerekmez.

Affected Products

Dell EMC OpenManage Enterprise, OpenManage Enterprise APEX AIOps Observability, OpenManage Enterprise Operations Manager, OpenManage Enterprise VMM and Configuration Manager, OpenManage Enterprise Integration for VMware vCenter , Dell EMC OpenManage Enterprise Power Manager, OpenManage Enterprise Services, OpenManage Enterprise SupportAssist, OpenManage Enterprise Update Manager ...
Article Properties
Article Number: 000312379
Article Type: Solution
Last Modified: 23 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.