NetWorker: Tiedostojärjestelmän varmuuskopiointi epäonnistuu asiakaspäivityksen jälkeen käytettäessä VSS:ää

Summary: NetWorker Client -päivityksen jälkeen tiedostojärjestelmän varmuuskopioinnit epäonnistuvat, kun Volume Shadow Copy Service (VSS) on käytössä. Ongelma liittyy siihen, että NetWorker-asennuspolkua ei löydy oikein VSS-alustuksen aikana. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Tiedostojärjestelmän varmuuskopiointi epäonnistuu vain, kun VSS on käytössä.
  • Varmuuskopiointi onnistuu, kun VSS on poistettu käytöstä.
  • Seuraavat virheet näkyvät virheenkorjauslokeissa:
    save-D3 Unable to find NetWorker install directory.
    save-D9 PopulateSupportedWriterList() Exit.
    save: Cannot back up the volume save set because the initialization of VSS did not succeed.
    
  • Kaikki VSS-kirjoittajat ovat vakaassa tilassa.
  • Tilannevedoksia ei ole.
  • Manuaalinen VSS-varjostuksen luonti toimii käyttöjärjestelmätasolla.
  • Windowsin Tapahtumienvalvonnasta ei löydy VSS:ään liittyviä virheitä.

Cause

VSS-varmuuskopioinnin aikana NetWorker yrittää noutaa luettelon tuetuista kirjoittajista käsitelläkseen sisällytä/jätä pois komponenttiluetteloita.

Virhe ilmenee, koska NetWorker-asennushakemistoa ei löydy, mikä aiheuttaa VSS-alustuksen epäonnistumisen. 

Resolution

NetWorker Client -asennuksen korjaus:

  • Jos ongelma ilmenee tavallisessa työasemassa, korjaa NetWorker Client -paketti.
  • Jos ongelma ilmenee NetWorker Serverissä (lisätty asiakkaaksi), korjaa koko NetWorker-asennuspaketti.

Affected Products

NetWorker Family, NetWorker
Article Properties
Article Number: 000381651
Article Type: Solution
Last Modified: 27 Oct 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.