NetWorker: Back-up van het bestandssysteem mislukt na clientupgrade bij gebruik van VSS

Summary: Na het upgraden van de NetWorker-client mislukken back-ups van het bestandssysteem wanneer Volume Shadow Copy Service (VSS) is ingeschakeld. Het probleem heeft te maken met het feit dat het NetWorker-installatiepad niet correct kan worden gevonden tijdens het VSS-initialisatieproces. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Back-ups van het bestandssysteem mislukken alleen wanneer VSS is ingeschakeld.
  • Back-ups worden voltooid wanneer VSS is uitgeschakeld.
  • De volgende fouten worden weergegeven in de logboeken voor foutopsporing:
    save-D3 Unable to find NetWorker install directory.
    save-D9 PopulateSupportedWriterList() Exit.
    save: Cannot back up the volume save set because the initialization of VSS did not succeed.
    
  • Alle VSS-schrijvers bevinden zich in een stabiele status.
  • Er zijn geen schaduwkopieën aanwezig.
  • Handmatig VSS-schaduwmaken werkt op OS-niveau.
  • Er worden geen VSS-gerelateerde fouten gevonden in Windows Event Viewer.

Cause

Tijdens een VSS-back-up probeert NetWorker de lijst met ondersteunde schrijvers op te halen om lijsten met componenten op te nemen/uit te sluiten.

De fout treedt op omdat de NetWorker-installatiemap niet kan worden gevonden, waardoor de VSS-initialisatie mislukt. 

Resolution

De installatie van de NetWorker-client herstellen:

  • Als het probleem zich voordoet op een standaardclient, voert u een reparatie van het NetWorker clientpakket uit.
  • Als het probleem zich voordoet op de NetWorker-server (toegevoegd als client), voert u een reparatie van het volledige NetWorker-installatiepakket uit.

Affected Products

NetWorker Family, NetWorker
Article Properties
Article Number: 000381651
Article Type: Solution
Last Modified: 27 Oct 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.