Avamar: Exchange-back-up mislukt Melding 'Fout bij ophalen zoekobject van Active Directory-configuratie -- kan niet doorgaan'

Summary: Rapportage van een Exchange-back-up mislukt: Fout bij ophalen van zoekobject Active Directory-configuratie -- kan niet doorgaan.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De Exchange-back-up is mislukt met de volgende fouten:

avexvss Error <13185>: Error retrieving Active Directory configuration search object -- cannot continue.  (This may be caused by insufficient permissions.)
avexvss Error <0000>: Windows PowerShell ?????? 'Microsoft.Exchange.Management.PowerShell.Admin' ?????????????????????????
avexvss Error <16954>: Unable to initialize Powershell interface process -- cannot continue. 

Latere back-ups rapporteerden dezelfde fouten.

Cause

Het account waarmee de back-upagent (avagent) was het wachtwoord verlopen.

Hierdoor kon de Avamar-client niet functioneren bij het uitvoeren van Exchange-specifieke bewerkingen.

Resolution

Door het wachtwoord voor het back-upagentaccount in te stellen op 'Nooit verlopen', kon de back-up met succes worden voltooid.

Additional Information

Ga als volgt te werk om het account te controleren waarop de Backup Agent wordt uitgevoerd:
  1. Ga naar Beheertools>Services
  2. De eigenschappen voor de back-upagent weergeven
  3. Klik op het tabblad Aanmelden in de eigenschappen van de back-upagent

De accountinformatie wordt weergegeven.

Affected Products

Avamar, Avamar Client

Products

Avamar Plug-in, Avamar Plug-in for Exchange VSS
Article Properties
Article Number: 000050997
Article Type: Solution
Last Modified: 20 Mar 2026
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.