WindowsでのDell Webカメラ ドライバーの問題のトラブルシューティングと解決
Summary: Windows 11でMicrosoft統合Webカメラ ドライバーを再インストールまたはダウンロードして、カメラの問題を解決する方法について説明します。Webカメラのファームウェアをアップデートする(利用可能な場合)。カメラドライバーが正しく機能することを確認するためのステップバイステップガイド。
Symptoms
Windows 11でのDell Webカメラ トラブルシューティング ガイドのチュートリアル
再生時間:04:02
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。
Webカメラ(Webカメラ、Web CAM)の使用および問題解決に関するヘルプ、およびWebカメラを有効/無効にする方法については、お使いのコンピューターにインストールされているオペレーティング システムと一致するセクションを参照してください。
問題解決の作業中にPCの再起動が推奨されるため、この記事をブックマークしておいてください。
Cause
Webカメラ関連の問題は、ビデオ会議アプリケーション、Webカメラ ドライバーなどの設定が原因で発生する可能性があります。
Resolution
詳細については、以下のタブを選択してください。
- Webカメラのドライバはどこで入手できますか?
Windows 11またはWindows 10では、あらゆるコンピューター向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。
WebカメラのドライバーがWindows 11またはWindows 10にインストールされているかどうかを判断するには、次の手順を実行します。- Windows(
)キーを押しながらqキーを押します。 - 検索ボックスに[デバイス マネージャー]と入力します。
- 検索結果のリストの[デバイス マネージャー](コントロール パネル)を選択します。
- [カメラ]または[イメージング デバイス]の左にある矢印をタッチまたはクリックします。
- [Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がない場合、Webカメラは正常に動作しています([カメラ]や[イメージング デバイス]のリストがない場合は、テクニカル サポートまでお問い合わせください)。
メモ: Windows 11またはWindows 10で、[Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がある場合には、次のいずれかの方法でお使いのWebカメラ用のドライバーが提供されています。
- お使いのコンピューターをWindows 11またはWindows 10の最新バージョンにアップデートします。詳細については、Microsoftサポート技術情報の記事『Windows Update:FAQ』を参照してください。
- Windows 11またはWindows 10でWebカメラのドライバーを削除して自動で再インストールされるようにする詳細な手順については、「Webカメラが正常に機能しない」タブを参照してください。
- お使いのコンピューターをWindows 11またはWindows 10の最新バージョンにアップデートします。詳細については、Microsoftサポート技術情報の記事『Windows Update:FAQ』を参照してください。
- Windows(
- オンライン会議用のSkypeソフトウェアはどこで入手できますか
Skypeソフトウェアは、「Skype」のWebサイトから入手できます。メモ: Skypeは出荷時にWindows 11またはWindows 10に組み込まれている場合があります。 - Skypeソフトウェアの使い方を教えてください
Skypeソフトウェアの使い方の説明は、「Skypeサポート」のWebサイトにあります。 - Skypeを起動するにはどうすればよいですか
詳細な手順については、「Skype、Zoom、Microsoft Teamsの入手および使用方法」および「Skypeソフトウェアの起動」タブを参照してください。 - オンライン会議用のZoomソフトウェアはどこで入手できますか
Zoomソフトウェアは、「Zoom」のWebサイトから入手できます。メモ: ページの一番下にあるドロップダウン メニューで、サイトの言語を英語から希望の言語に変更することができます。 - Zoomソフトウェアを使用するにはどうすればよいですか
Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」のWebサイトを参照してください。 - オンライン会議用のMicrosoft Teamsソフトウェアはどこで入手できますか
Microsoft Teamsソフトウェアは、「Microsoft Teams」のWebサイトから入手できます。 - Microsoft Teamsソフトウェアを使用するにはどうすればよいですか
Microsoft Teamsソフトウェアの使用方法とトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。 - オンライン会議用の Google Meet ソフトウェアはどこで入手できますか
Skypeソフトウェアは、「Google Meet」のWebサイトから入手できます。 - Google Meetソフトウェアを使用するにはどうすればよいですか
Google Meetソフトウェアの使い方については、「Google Meetの仕組み」のWebサイトを参照してください。 - オンライン会議用の Cisco Webex ソフトウェアはどこで入手できますか
Cisco Webexソフトウェアは、「Cisco Webex」のWebサイトから入手できます。 - Cisco Webexソフトウェアを使用するにはどうすればよいですか
Cisco Webexソフトウェアの詳しい使い方については、「Cisco Webexのヘルプ」のWebサイトを参照してください。 - Webカメラのマイクはどこにありますか
マイクは、Webカメラのレンズの横にある小さな穴です(右側または左側にある場合があります)。 - Webカメラのマイクに問題があります。
詳細な手順については 、「マイクロフォンまたはスピーカーが機能しない 」タブを参照してください。
Windows 10および8 (8.1)でのWebカメラの問題のトラブルシューティング
再生時間:03:16
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。
Windows 11またはWindows 10では、あらゆるコンピューター向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。
- Windowsカメラのドライバーを再インストールするには、次の手順を実行します。
- Webカメラを使用しているすべてのアプリケーション(Webページを含む)を終了します。PCを再起動する必要があるため、作業中のアプリケーションがあれば保存してアプリケーションを終了します。
- Windows(
)キーを押しながらqキーを押します。 - 検索ボックスに[デバイス マネージャー]と入力します。
- 検索結果のリストの[デバイス マネージャー](コントロール パネル)を選択します。
- [カメラ]または[イメージング デバイス]の左にある矢印をタッチまたはクリックします。
メモ: [カメラ]や[イメージング デバイス]のリストが表示されない場合は、テクニカル サポートまでお問い合わせください。
- 「Integrated webcam(内蔵Webカメラ)」または「USB camera(USBカメラ)」を長押しするか右クリックします。
- 「Uninstall(アンインストール)」をタッチまたはクリックします。
- 「OK」をクリックして、アンインストールします。
- アンインストールできたらコンピュータを再起動します。
メモ: Windows 11またはWindows 10は、Webカメラのドライバーを自動的に検出してインストールします。
- それでもWebカメラが機能しない場合は、ドライバーのインストール後に、Webカメラのソフトウェアもアンインストールしてから再インストールする必要があります。サポートについては、Webカメラ ソフトウェアのプロバイダーまでお問い合わせください。
- SupportAssistツールで提供されている自動化ツールを実行します(これにより、新しいドライバーが利用可能かどうかが判別され、パフォーマンスの問題がないかどうかが判断されます)。
- Windows(
)キーを押しながらqキーを押します。 - 検索ボックスに、「SupportAssist」と入力します。
- 結果のリストにある[SupportAssist](信頼済みのMicrosoft Storeアプリ)を選択します。
メモ: SupportAssistが検索結果に表示されない場合は、SupportAssistをダウンロードしてインストールする方法について、「PCおよびタブレット向けSupportAssist」ページを参照してください。
- [今すぐ開始]をタッチまたはクリックして、すべてのテストを実行します。
メモ: 下矢印をタッチまたはクリックして個々のテストを実行することもできますが、パフォーマンスの低下に関する問題が発生した場合は、すべてのテストを実行することをお勧めします。
- SupportAssistは、1つずつテストを実行し、結果を提供します。
- Windows(
- Windows(
)キーを押しながらqキーを押します。
- 検索ボックスに、「カメラのプライバシー設定」と入力します。
- 結果のリストで、[カメラのプライバシー設定(システム設定)]を選択します。
- Windows(1803以降)の一部の新しいバージョンでは、Windowsおよびアプリからカメラへのアクセスを許可するオプションがあります。[このデバイスのカメラへのアクセスを許可する]の下の[変更]をタッチまたはクリックします。オプションが[オン]に設定されていることを確認します。
メモ: これができない場合は、次の手順に進みます。
- [アプリがカメラにアクセスできるようにする]の下のスライダーが[On]に設定されていることを確認します。
- [カメラにアクセスできるアプリを選ぶ]で、Webカメラへのアクセスを許可するソフトウェアの横にあるスライダーをタッチまたはクリックすると、アクセスのオフとオンを切り替えることができます。
メモ: この操作では、ソフトウェアが内蔵Windowsカメラ アプリを開くように要求することは防止できません。
- 明るさの設定および照明と、その他のWebカメラの調整が正しいことを確認します。
- 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
- 使用しているWebカメラ ソフトウェア内で明るさの設定の調整またはその他のWebカメラの調整を行います。
- Skypeソフトウェアの詳しい使い方については 、「Skypeサポート」 のWebサイトを参照してください。
- Zoomソフトウェアの使用方法とトラブルシューティング方法の詳細については、「 Zoomサポート」 のWebサイトを参照してください。
- Microsoft Teamsソフトウェアの使用方法とトラブルシューティング方法の詳細については、「Microsoft Teamsサポート」 のWebサイトを参照してください。
- Google Meetソフトウェアの使用方法の詳細については 、「Google Meetの仕組み」 のWebサイトを参照してください。
- Cisco Webexソフトウェアの使い方に関する詳細については、「Cisco Webex Support」Webサイトにあります。
- Skypeソフトウェアの詳しい使い方については 、「Skypeサポート」 のWebサイトを参照してください。
- DellのWebカメラ診断プログラムを実行します。
注:
- SupportAssistアプリケーションがまだお使いのコンピューターにインストールされていない場合は、インストールを求めるプロンプトが表示されます。
- 診断テストが結果を表示せずに終了した場合、またはエラーが表示された場合は、テクニカル サポートまでお問い合わせください。
- 明るさの設定および照明と、その他のWebカメラの調整が正しいことを確認します。
- 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
- 使用しているWebカメラ ソフトウェア内で明るさの設定の調整またはその他のWebカメラの調整を行います。
- Skypeソフトウェアの使い方の説明は、「Skypeヘルプ」Webサイト
にあります。
- Zoomソフトウェアの使用方法とトラブルシューティング方法の詳細については、「 Zoomサポート」 のWebサイトを参照してください。
- Microsoft Teamsソフトウェアの使用方法とトラブルシューティング方法の詳細については、「Microsoft Teamsサポート」 のWebサイトを参照してください。
- Google Meetソフトウェアの使用方法の詳細については 、「Google Meetの仕組み」 のWebサイトを参照してください。
- Cisco Webexソフトウェアの使い方に関する詳細については、「Cisco Webex Support」Webサイトにあります。
- Skypeソフトウェアの使い方の説明は、「Skypeヘルプ」Webサイト
- ご利用のWebカメラのプログラムでサウンドの設定を確認してください。
メモ:
詳細については、次のナレッジベース記事を参照してください。
- Zoomの場合:「コンピューターまたはデバイス オーディオのテスト」
- Microsoft Teamsの場合:『Teamsでマイクが機能していない』
- Zoomの場合:「コンピューターまたはデバイス オーディオのテスト」
- これらの手順を実行しても問題が解決しない場合は、Dellナレッジベース記事「オーディオまたはサウンド録音に関する問題のトラブルシューティング方法」(マイクロフォンの問題の場合)、または「オーディオまたはサウンド再生に関する問題のトラブルシューティング方法」(スピーカーの問題の場合)を参照してください。
- 問題が解決しない場合は、Dellパーソナル コンピューター診断を実行して、マイクロフォンおよびサウンドを確認します。
Dell PCでオンライン診断を実行するには、次の手順を実行します。
- Dellサポートサイトにアクセスします。
- お使いのDell製品を特定する方法は3つあります。
- [このPC]の下にリストされる使用中のPCをタッチまたはクリックします。
メモ: [このPC]の下に使用中のPCがリストされない場合は、[SupportAssistのダウンロードとインストール]をタッチまたはクリックすると、お使いのPCが自動的に特定されます。プロンプトに従って、SupportAssistをダウンロードしてインストールします。
- サービス タグ、シリアル番号、サービス リクエスト、モデル、キーワードを入力し、[検索]ボタンをタッチまたはクリックして、リストからお使いのコンピューターを選択します。
- [すべての製品を参照]をタッチまたはクリックします。使用しているデバイスのタイプ、ブランド名、および製品モデルを選択する必要があります。
メモ: 詳細については、Dellナレッジベース記事「お使いのデルコンピュータの製品モデルを検索する方法」を参照してください。
- [このPC]の下にリストされる使用中のPCをタッチまたはクリックします。
- PCのボリュームが最大になっていることを確認します。
- [Diagnostics](診断)タブをクリックします。
- [カスタム コンポーネント テスト]の下矢印をクリックします。
- マイクロフォンの問題の場合:
[アクセサリ]の下にある[マイクロフォン]ボックスをオンにし、[テストの実行]をクリックします。 - スピーカーの問題の場合:
[アクセサリ]の下の[サウンドカード]ボックスをオンにし、[テストの実行]をクリックします。
- マイクロフォンの問題の場合:
- オンライン会議用のSkypeソフトウェアはどこで入手できますか
Skypeソフトウェアは、「Skype」のWebサイトから入手できます。メモ: Skypeは出荷時にWindows 11またはWindows 10に組み込まれている場合があります。 - Skypeソフトウェアの使い方を教えてください
Skypeソフトウェアの使い方の説明は、「Skypeサポート」のWebサイトにあります。 - Windows 11またはWindows 10でのSkypeソフトウェアの起動方法
- [スタート]をタッチまたはクリックし、[スタート]画面で[Skype]をタッチまたはクリックします。
- [スタート]をタッチまたはクリックし、[すべてのアプリ]をタッチまたはクリックし、[Skype]が表示されるまで下にスクロールします。「Skype」をタッチまたはクリックします。
- Windows(
)キーを押しながらqキーを押します。「検索」ボックスに「 Skype」と入力し、[ Skype ](モダン アプリケーション)をタッチまたはクリックします。
- オンライン会議用のZoomソフトウェアはどこで入手できますか
Zoomソフトウェアは、「Zoom」のWebサイトから入手できます。メモ: ページの一番下にあるドロップダウン メニューで、サイトの言語を英語から希望の言語に変更することができます。 - Zoomソフトウェアを使用するにはどうすればよいですか
Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」のWebサイトを参照してください。 - オンライン会議用のMicrosoft Teamsソフトウェアはどこで入手できますか
Microsoft Teamsソフトウェアは、「Microsoft Teams」のWebサイトから入手できます。 - Microsoft Teamsソフトウェアを使用するにはどうすればよいですか
Microsoft Teamsソフトウェアの使用方法とトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。 - オンライン会議用の Google Meet ソフトウェアはどこで入手できますか
Skypeソフトウェアは、「Google Meet」のWebサイトから入手できます。 - Google Meetソフトウェアを使用するにはどうすればよいですか
Google Meetソフトウェアの使い方については、「Google Meetの仕組み」のWebサイトを参照してください。 - オンライン会議用の Cisco Webex ソフトウェアはどこで入手できますか
Cisco Webexソフトウェアは、「Cisco Webex」のWebサイトから入手できます。 - Cisco Webexソフトウェアを使用するにはどうすればよいですか
Cisco Webexソフトウェアの詳しい使い方については、「Cisco Webexのヘルプ」のWebサイトを参照してください。
- Windows(
)キーを押しながらqキーを押します。 - 検索ボックスに、「カメラのプライバシー設定」と入力します。
- 結果のリストで、[カメラのプライバシー設定(システム設定)]を選択します。
コンピューター上のソフトウェアのWebカメラへのアクセスを拒否するには、4つのオプションがあります。
-
オプション1:
Windows(1803以降)の一部の新しいバージョンでは、WindowsおよびアプリからのWebカメラへのアクセスを拒否するオプションがあります。[このデバイスのカメラへのアクセスを許可する]の下の[変更]をタッチまたはクリックします。次に、スライダーをタッチまたはクリックして、オフとオンを切り替えます。メモ: このオプションが使用できない場合は、次のいずれかのオプションを使用します。 -
オプション2:
[アプリがカメラにアクセスできるようにする]の下にあるスライダーをタッチまたはクリックして、アクセスのオフとオンを切り替えます。メモ: アクセスを拒否すると、アプリのみがカメラにアクセスできなくなります。Windowsはブロックされません。 -
オプション3:
[カメラにアクセスできるアプリを選ぶ]の下で、Webカメラにアクセスさせたくないソフトウェアの横にあるスライダーをタッチまたはクリックすると、アクセスのオフとオンを切り替えることができます。メモ: この操作では、ソフトウェアが内蔵Windowsカメラ アプリを開くように要求することは防止できません。 -
オプション4:
警告:以下に示す手順は、コンピューター初心者向けの手順ではありません。デバイス マネージャーで以下に示す以外の設定を変更すると、お使いのコンピューターが正常に動作しなくなる可能性があります。- Windows(
)キーを押しながらqキーを押します。 - 検索ボックスに[デバイス マネージャー]と入力します。
- 検索結果のリストの[デバイス マネージャー](コントロールパネル)を選択します。
- [イメージング デバイス]の左側にある矢印をタッチまたはクリックします(カメラとして表示される場合もあります)。
- 内蔵Webカメラのリストをタッチしたままにするか右クリックし、[デバイスを無効にする]を選択します。[はい]をタッチまたはクリックして、Webカメラが無効になったことを確認します。
メモ: Webカメラを有効にする場合は、同じ手順を実行しますが、[デバイスを有効にする]を選択します。
- Windows(
-
詳細については、以下のタブを選択してください。
- Webカメラのドライバはどこで入手できますか?
Windows 8およびWindows 8.1では、あらゆるPC向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。Windows 8(8.1)でWebカメラのドライバーを削除して再インストールする手順については、「Webカメラが正常に機能しない」タブを参照してください。 - オンライン会議用のSkypeソフトウェアはどこで入手できますか
Skypeソフトウェアは、「Skype」のWebサイトから入手できます。 - Skypeソフトウェアの使い方を教えてください
Skypeソフトウェアの詳しい使い方については、「Skypeサポート」のWebサイトを参照してください。 - Skypeを起動するにはどうすればよいですか
詳細な手順については、「Skypeソフトウェアの入手、使用、および起動の方法」タブを参照してください。 - オンライン会議用のZoomソフトウェアはどこで入手できますか
Zoomソフトウェアは、「Zoom」のWebサイトから入手できます。メモ: ページの一番下にあるドロップダウン メニューで、サイトの言語を英語から希望の言語に変更することができます。 - Zoomソフトウェアを使用するにはどうすればよいですか
Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」のWebサイトを参照してください。 - オンライン会議用のMicrosoft Teamsソフトウェアはどこで入手できますか
Microsoft Teamsソフトウェアは、「Microsoft Teams」のWebサイトから入手できます。 - Microsoft Teamsソフトウェアを使用するにはどうすればよいですか
Microsoft Teamsソフトウェアの使用方法とトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。 - オンライン会議用の Google Meet ソフトウェアはどこで入手できますか
Skypeソフトウェアは、「Google Meet」のWebサイトから入手できます。 - Google Meetソフトウェアを使用するにはどうすればよいですか
Google Meetソフトウェアの使い方については、「Google Meetの仕組み」のWebサイトを参照してください。 - オンライン会議用の Cisco Webex ソフトウェアはどこで入手できますか
Cisco Webexソフトウェアは、「Cisco Webex」のWebサイトから入手できます。 - Cisco Webexソフトウェアを使用するにはどうすればよいですか
Cisco Webexソフトウェアの詳しい使い方については、「Cisco Webexのヘルプ」のWebサイトを参照してください。 - Webカメラのマイクはどこにありますか
マイクは、Webカメラのレンズの横にある小さな穴です(右側または左側にある場合があります)。 - Webカメラのマイクに問題があります。
詳細な手順については 、「マイクロフォンまたはスピーカーが機能しない 」タブを参照してください。
Windows 10および8 (8.1)でのWebカメラの問題のトラブルシューティング
再生時間:03:16
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。
Windows 8(8.1)では、すべてのPC向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。
- Webカメラのドライバを再インストールするには、次の手順を実行します。
- Webカメラを使用しているすべてのアプリケーション(Webページを含む)を終了します。PCを再起動する必要があるため、作業中のアプリケーションがあれば保存してアプリケーションを終了します。
- チャームバーが表示されるまで画面の右上隅にマウスカーソルを移動します。
- 「検索」をクリックします。
- コンピュータ を右クリックします。
- 「プロパティ」をクリックします。
- 左上隅にある「デバイスマネージャ」をクリックします
- [イメージング デバイス]の左側にある矢印をクリックします([カメラ]として表示される場合もあります)。
メモ: [イメージング デバイス]のリストがない場合は、テクニカル サポートにお問い合わせください。
- 「Integrated webcam(内蔵Webカメラ)」または「USB camera(USBカメラ)」を右クリックします。
- [アンインストール]をクリックします。
- 「OK」をクリックして、アンインストールします。
- アンインストールできたらコンピュータを再起動します。
メモ: Windows 8およびWindows 8.1では、Webカメラのドライバーが自動的に検出され、インストールされます。
- それでもWebカメラが機能しない場合は、ドライバーのインストール後に、Webカメラのソフトウェアをアンインストールしてから再インストールしてください。サポートについては、Webカメラ ソフトウェアのプロバイダーまでお問い合わせください。
- SupportAssistツールで提供されている自動化ツールを実行します(これにより、新しいドライバーが利用可能かどうかが判別され、パフォーマンスの問題がないかどうかが判断されます)。
- Windows(
)キーを押しながらqキーを押します。 - 検索ボックスに、「SupportAssist」と入力します。
- 結果のリストにある[SupportAssist](信頼済みのMicrosoft Storeアプリ)を選択します。
メモ: SupportAssistが検索結果に表示されない場合は、SupportAssistをダウンロードしてインストールする方法について、「PCおよびタブレット向けSupportAssist」ページを参照してください。
- [今すぐ開始]をタッチまたはクリックして、すべてのテストを実行します。
メモ: 下矢印をタッチまたはクリックして個々のテストを実行することもできますが、パフォーマンスの低下に関する問題が発生した場合は、すべてのテストを実行することをお勧めします。
- SupportAssistは、1つずつテストを実行し、結果を提供します。
- Windows(
- 明るさの設定および照明が正しいことを確認します。
- 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
- Skypeソフトウェアの詳しい使い方については 、「Skypeサポート」 のWebサイトを参照してください。
- Zoomソフトウェアの使用方法とトラブルシューティング方法の詳細については、「 Zoomサポート」 のWebサイトを参照してください。
- Microsoft Teamsソフトウェアの使用方法とトラブルシューティング方法の詳細については、「Microsoft Teamsサポート」 のWebサイトを参照してください。
- Google Meetソフトウェアの使用方法の詳細については 、「Google Meetの仕組み」 のWebサイトを参照してください。
- Cisco Webexソフトウェアの詳しい使い方については 、「Cisco Webexのヘルプ」 のWebサイトを参照してください。
- Skypeソフトウェアの詳しい使い方については 、「Skypeサポート」 のWebサイトを参照してください。
- 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
- DellのWebカメラ診断プログラムを実行します。
注:
- SupportAssistアプリケーションがまだお使いのコンピューターにインストールされていない場合は、インストールを求めるプロンプトが表示されます。
- 診断テストが結果を表示せずに閉じた場合は、テクニカル サポートにお問い合わせください。
- 「When(時間)」
- 明るさの設定および照明が正しいことを確認します。
- 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
- Skypeソフトウェアで明るさの設定を調節します。詳細については、「Skype」のWebサイト
を参照してください。
- ご利用のWebカメラのプログラムでサウンドの設定を確認してください。
メモ:
詳細については、次のナレッジベース記事を参照してください。
- Zoomの場合:「コンピューターまたはデバイス オーディオのテスト」
- Microsoft Teamsの場合:『Teamsでマイクが機能していない』
- Zoomの場合:「コンピューターまたはデバイス オーディオのテスト」
- これらの手順を実行しても問題が解決しない場合は、Dellナレッジベース記事「オーディオまたはサウンド録音に関する問題のトラブルシューティング方法」(マイクロフォンの問題の場合)、または「オーディオまたはサウンド再生に関する問題のトラブルシューティング方法」(スピーカーの問題の場合)を参照してください。
- 問題が解決しない場合は、Dellパーソナル コンピューター診断を実行して、マイクロフォンおよびサウンドを確認します。
Dell PCでオンライン診断を実行するには、次の手順を実行します。
- Dellサポートサイトにアクセスします。
- お使いのDell製品を特定する方法は3つあります。
- [このPC]の下にリストされる使用中のPCをタッチまたはクリックします。
メモ: [このPC]の下のリストにお使いのコンピューターがない場合は、[SupportAssistのダウンロードとインストール]をタッチまたはクリックでき、お使いのコンピューターが自動的に識別されます。プロンプトに従って、SupportAssistをダウンロードしてインストールします。
- サービス タグ、シリアル番号、サービス リクエスト、モデル、キーワードを入力し、[検索]ボタンをタッチまたはクリックして、リストからお使いのコンピューターを選択します。
- [すべての製品を参照]をタッチまたはクリックします。使用しているデバイスのタイプ、ブランド名、および製品モデルを選択します。
メモ: 詳細については、Dellナレッジベース記事「お使いのデルコンピュータの製品モデルを検索する方法」を参照してください。
- [このPC]の下にリストされる使用中のPCをタッチまたはクリックします。
- PCのボリュームが最大になっていることを確認します。
- [Diagnostics](診断)タブをクリックします。
- [カスタム コンポーネント テスト]の下矢印をクリックします。
- マイクロフォンの問題の場合:
[アクセサリ]の下にある[マイクロフォン]ボックスをオンにし、[テストの実行]をクリックします。 - スピーカーの問題の場合:
[アクセサリ]の下の[サウンドカード]ボックスをオンにし、[テストの実行]をクリックします。
- マイクロフォンの問題の場合:
- オンライン会議用のSkypeソフトウェアはどこで入手できますか
Skypeソフトウェアは、「Skype」のWebサイトから入手できます。 - Skypeソフトウェアの使い方を教えてください
Skypeソフトウェアの詳しい使い方については、「Skypeサポート」のWebサイトを参照してください。 - Windows 8(8.1)でSkypeソフトウェアを起動する方法
[スタート]画面で[Skype]をクリックしてプログラムを起動します。 - オンライン会議用のZoomソフトウェアはどこで入手できますか
Zoomソフトウェアは、「Zoom」のWebサイトから入手できます。メモ: ページの一番下にあるドロップダウン メニューで、サイトの言語を英語から希望の言語に変更することができます。 - Zoomソフトウェアを使用するにはどうすればよいですか
Zoomソフトウェアの使用方法とトラブルシューティング方法については、「Zoomサポート」のWebサイトを参照してください。 - オンライン会議用のMicrosoft Teamsソフトウェアはどこで入手できますか
Microsoft Teamsソフトウェアは、「Microsoft Teams」のWebサイトから入手できます。 - Microsoft Teamsソフトウェアを使用するにはどうすればよいですか
Microsoft Teamsソフトウェアの使用方法とトラブルシューティング方法については、「Microsoft Teamsサポート」のWebサイトを参照してください。 - オンライン会議用の Google Meet ソフトウェアはどこで入手できますか
Skypeソフトウェアは、「Google Meet」のWebサイトから入手できます。 - Google Meetソフトウェアを使用するにはどうすればよいですか
Google Meetソフトウェアの使い方については、「Google Meetの仕組み」のWebサイトを参照してください。 - オンライン会議用の Cisco Webex ソフトウェアはどこで入手できますか
Cisco Webexソフトウェアは、「Cisco Webex」のWebサイトから入手できます。 - Cisco Webexソフトウェアを使用するにはどうすればよいですか
Cisco Webexソフトウェアの詳しい使い方については、「Cisco Webexのヘルプ」のWebサイトを参照してください。
- Windows(
)キーを押しながらqキーを押します。 - 検索ボックスに[デバイス マネージャー]と入力します。
- 結果のリストから[デバイス マネージャー]を選択します。
- [イメージング デバイス]の左側にある矢印をタッチまたはクリックします(カメラとして表示される場合もあります)。
- 内蔵Webカメラのリストをタッチしたままにするか右クリックし、[無効にする]を選択します。[はい]をタッチまたはクリックして、Webカメラが無効になったことを確認します。
メモ: Webカメラを有効にするには、同じ手順を実行しますが、[有効にする]を選択します。
このセクションでは、Webカメラをテストして、Webカメラが動作しているかどうかを確認する方法、会議の前にWebカメラをテストする方法、Webカメラのマイクをテストする方法などの質問に答えることができます。
-
ソフトウェアベースのWebカメラとマイクのテストとトラブルシューティング
次のリソースを参照してください。
- Microsoftサポート技術情報記事「Windowsでカメラを開く」。この記事では、Webカメラを開く手順と、Webカメラを開くための自動ボタンも提供します。
- Microsoftサポート技術情報記事「Windows 10でWebカメラの問題をトラブルシューティングする」この記事では、Webカメラのトラブルシューティング手順について説明します。
- Microsoftサポート技術情報記事「マイクの問題を解決する」
- Microsoftサポート技術情報記事「Windowsのサウンドまたはオーディオの問題を修正する」
- Microsoftサポート技術情報記事「Teamsでマイクが機能していない」この記事では、Teamsでマイクをテストする方法について説明します。
- Microsoftサポート技術情報記事「Teamsでカメラが機能しない」この記事では、TeamsでWebカメラをテストする方法について説明します。
- Skypeナレッジベース記事「Skype通話品質に関する問題のトラブルシューティング」この記事では、Skypeの問題をトラブルシューティングする方法について説明します。
- Microsoftサポート技術情報記事「Windowsでカメラを開く」。この記事では、Webカメラを開く手順と、Webカメラを開くための自動ボタンも提供します。
-
ハードウェア テスト
次のリンクを選択し、SupportAssistアプリケーションWebカメラのハードウェア テストを使用して、コンピューター上のWebカメラ ハードウェア テストを開きます。
メモ: SupportAssistアプリケーションがコンピューターにインストールされていない場合は、SupportAssistアプリケーションのインストールを求めるプロンプトが表示されます。
- Windows(
)キーを押しながらqキーを押します。 - 検索ボックスに[デバイス マネージャー]と入力します。
- 検索結果のリストの[デバイス マネージャー](コントロール パネル)を選択します。
- [カメラ]または[イメージング デバイス]の左にあるプラス(+)記号をタッチまたはクリックします。
- [Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がない場合、Webカメラは正常に動作しています([カメラ]や[イメージング デバイス]のリストがない場合は、テクニカル サポートまでお問い合わせください)。
メモ: Windows 11またはWindows 10で、[Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がある場合には、次のいずれかの方法でお使いのWebカメラ用のドライバーが提供されています。
- お使いのコンピューターをWindows 11またはWindows 10の最新バージョンにアップデートします。詳細については、Microsoftサポート技術情報の記事「Windows Update:よくあるご質問」を参照してください。
- Windows 11またはWindows 10でカメラのドライバーを削除して再インストールする詳細な手順については、「Windows 11またはWindows 10」セクションの「Webカメラが正常に機能しない」タブを参照してください。
- お使いのコンピューターをWindows 11またはWindows 10の最新バージョンにアップデートします。詳細については、Microsoftサポート技術情報の記事「Windows Update:よくあるご質問」を参照してください。
ハードウェア構成によっては、1つまたは複数のWebカメラ ファームウェアがPCで使用可能な場合があります。
- 「Drivers & downloads(ドライバおよびダウンロード)」ページにアクセスします。
- 検索ボックスにサービス タグを入力し、[検索]を選択します。
メモ: サービス タグの検索方法については、「 サービス タグまたはシリアル番号の検索 」ライブラリー ページを参照してください。メモ: SupportAssistがPCにインストールされると、PCが識別され、[ このPC]の下にブランド、モデル、サービス タグが表示されます。[このPC]でお使いのPCを選択します。
- [オペレーティング システム]の下のドロップダウン メニューを使用して、お使いのPCにインストールされているオペレーティング システムを選択します。
- [キーワード] ボックスに「camera」と入力し、Enter キーを押します。
- [このデバイス:]タブが表示されていることを確認します。
メモ: ハードウェア構成によっては、お使いのコンピューターで使用できるWebカメラ ファームウェアがない場合があります。
- 使用可能なファームウェアがある場合は、Webカメラのファームウェアの右側にある[ダウンロード]を選択し、手順に従ってファームウェアをインストールします。
メモ: ドライバーおよびファームウェアのダウンロードとインストールの詳細については、Dellナレッジベース記事 「「ドライバーおよびダウンロードに関するよくあるお問い合わせ」を参照してください。
関連情報については、次のDellナレッジベース記事を参照してください。
Additional Information
保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。