PowerFlex3.x Update password is not working on a large number of nodes
Summary: Node credentials can be changed from the Resources page of PowerFlex Manager. As many nodes as wanted may be selected and updated, but if too many are selected it could cause timeout issues. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Each node password change is performed as a separate job simultaneously and if too many are run at once it can cause timeout failures on some of the jobs. This results in some nodes remaining on their original credentials in PFxM and not having their passwords updated.
Cause
There is a performance limitation in PowerFlex Manager that will be addressed in future releases.
Resolution
The general guidance is to update 32 nodes or less in a single password change operation to avoid running into this issue.
If you do run into this failure, the password change operation can be re-run against the nodes that have not had their passwords updated. Error messages in the Logs page of the PowerFlex Manager UI identify these nodes.
Affected Products
PowerFlex rack, PowerFlex ApplianceArticle Properties
Article Number: 000188944
Article Type: Solution
Last Modified: 06 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.