DPA: Job Monitor v nástroji NetWorker 9.0.1 nefunguje

Summary: Tento článek vysvětluje řešení v případě, že nefunguje nástroj Job Monitor v nástroji NetWorker 9.0.1.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

V nástroji NetWorker 9.0.1 selhává požadavek Job Monitor. Prozkoumání protokolu modtest ukázalo, že se nedaří spustit příkazy nsradmin.
Níže je uveden příklad příkazu a chyby nsradmin.

nsradmin -s <Networker Server hostname>
. type: NSR
show type; version; hostname
print
quit
failed to write to child
child exited with status 1

Při pokusu o spuštění příkazu nsradmin z nástroje NetWorker (bez DPA) byla zaznamenána chyba:

# cd /usr/sbin
# nsradmin -s <Networker Server hostname>
143820:nsradmin: Unable to establish RAP connection with <Networker Server hostname>  
 el: Unable to set user privileges based on user token for root on <Networker Server hostname>:
Security token has expired.

 

Cause

Platnost ověřovacího tokenu NetWorker vypršela.

 

Resolution

Zástupným řešením je spustit příkaz nsrlogin z nástroje NetWorker, jak je uvedeno níže.

/usr/sbin # nsrlogin -u <administrator> -p <password>-
Authentication succeeded

Po spuštění nástroje nsrlogin může nástroj DPA spouštět příkazy nsradmin a vytvářet úspěšnou kolekci Job Monitor.

Obraťte se na podporu NetWorker s žádostí o další pomoc, aby se problém neopakoval.

 

Affected Products

Data Protection Advisor
Article Properties
Article Number: 000054741
Article Type: Solution
Last Modified: 22 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.