OpenManage Enterprise: Možnost Vypnutí a zapnutí v Průvodci řízením spotřeby nevypne operační systém.
Summary: Při vytváření úlohy řízení spotřeby z nástroje OpenManage Enterprise a následujících možností průvodce jsou vybrány možnosti napájení: Vypnutí a zapnutí a zaškrtnutí pole "Vypnout operační systém napřed" vede k vynucenému resetování cílových hostitelských systémů. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Cílový hostitelský systém hlásí řádné vypnutí operačního systému:
ProviderName: Microsoft-Windows-Kernel-Power TimeCreated Id LevelDisplayName Message ----------- -- ---------------- ------- 10/5/2023 10:38:09 AM 41 Critical The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.V podrobnostech o provedení úlohy OpenManage Enterprise se zobrazí následující text:
Messages: Running Verifying if the device Service Tag is valid. The device Service Tag is valid. Retrieving system power state. System power state is ON. Proceeding with power state change to MASTER_BUS_RESET. Executing power state change action. Completed
Cause
Software OpenManage Enterprise odešle vynucený restart, který řádně nevypne hostitelský operační systém, pokud jsou vybrány následující možnosti Průvodce zařízeními řízení napájení. 
Poznámka: Další akce –>Reset systému (Teplý start) se mapuje na výše uvedené možnosti průvodce. 
Resolution
Toto chování je vyřešeno ve verzi OpenManage Enterprise 4.2.
Alternativní řešení
Pokud chtějí uživatelé odeslat řádné vypnutí softwaru OpenManage Enterprise, musí vybrat následující možnosti. 
Pro opětovné zapnutí systému lze spustit samostatnou akci řízení napájení. 
Affected Products
Dell OpenManage Enterprise, Dell EMC OpenManage EnterpriseProducts
C Series, Modular Infrastructure, Rack Servers, Tower Servers, XE Servers, XR ServersArticle Properties
Article Number: 000218293
Article Type: Solution
Last Modified: 08 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.