OpenManage Enterprise: La opción de ciclo de apagado y encendido del asistente de control de encendido no apaga el sistema operativo primero.
Summary: Cuando se crea un trabajo de Control de alimentación desde OpenManage Enterprise y se seleccionan las siguientes opciones del asistente: Opciones de energía: Realizar un ciclo de encendido y la casilla "Apagar el sistema operativo primero" está marcada, lo que da como resultado un restablecimiento forzado de los sistemas host de destino. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
El sistema host de destino informa un apagado incorrecto del sistema operativo:
ProviderName: Microsoft-Windows-Kernel-Power TimeCreated Id LevelDisplayName Message ----------- -- ---------------- ------- 10/5/2023 10:38:09 AM 41 Critical The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.En los detalles de la ejecución del trabajo de OpenManage Enterprise, se muestra el siguiente texto:
Messages: Running Verifying if the device Service Tag is valid. The device Service Tag is valid. Retrieving system power state. System power state is ON. Proceeding with power state change to MASTER_BUS_RESET. Executing power state change action. Completed
Cause
OpenManage Enterprise envía un reinicio forzado, que no apaga correctamente el sistema operativo del host cuando se seleccionan las siguientes opciones del Asistente de dispositivos de control de alimentación. 
Nota: More Actions :>System Reset (Warm Boot) se asigna a las opciones del asistente anteriores. 
Resolution
Este comportamiento se aborda en la versión 4.2 de OpenManage Enterprise.
Solución alternativa
Para enviar un apagado ordenado desde OpenManage Enterprise, los usuarios deben seleccionar las siguientes opciones. 
Se puede activar otra acción de Control de alimentación para volver a encender el sistema. 
Affected Products
Dell OpenManage Enterprise, Dell EMC OpenManage EnterpriseProducts
C Series, Modular Infrastructure, Rack Servers, Tower Servers, XE Servers, XR ServersArticle Properties
Article Number: 000218293
Article Type: Solution
Last Modified: 08 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.