Při použití dotykové podložky na notebooku XPS dojde k neúmyslnému kliknutí pravým tlačítkem

Summary: Zjistěte, jak postupovat, když při používání dotykové podložky notebooku XPS 14 9440 nebo XPS 16 9640 dojde k nechtěnému kliknutí pravým tlačítkem.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Funkce kliknutí pravým tlačítkem může být způsobena náhodně během používání dotykové podložky počítače Dell XPS 14 9440 nebo XPS 16 9640. Dotyková podložka má u těchto notebooků XPS větší pokrytí než obvykle. Položení dlaně na oblast pokrytí dotykové podložky může způsobit kliknutí pravým tlačítkem.
Příklad stisknutí dlaně na oblast pokrytí dotykové podložky

Dotčené platformy:

  • XPS 14 9440
  • XPS 16 9640

Cause

Jedná se o očekávané chování dotykové podložky. Dotyková podložka funguje standardním způsobem.

Resolution

Chcete-li vypnout výchozí funkční oblast pro kliknutí pravým tlačítkem myši, postupujte následovně. Tím se zabrání náhodnému kliknutí pravým tlačítkem dlaně. Ke spuštění funkce kliknutí pravým tlačítkem můžete stále používat gesta klepnutí dvěma prsty.

  1. Otevřete nabídku Start systému Windows.
    Tlačítko Start systému Windows
  2. Klikněte na položku Nastavení.
    Výběr možnosti Nastavení
  3. Klikněte na položku Bluetooth a zařízení.
    Výběr zařízení Bluetooth a zařízení
  4. Vyberte možnost Touchpad.
    Výběr dotykové podložky
  5. Vyberte možnost Klepnutí.
    Výběr kohoutků
  6. Zrušte zaškrtnutí políčka Stisknutím pravého dolního rohu touchpadu provedete kliknutí pravým tlačítkem.
    Zrušení zaškrtnutí políčka Stisknutím pravého dolního rohu dotykové podložky klikněte pravým tlačítkem
  7. Zavřete okno Nastavení .
    Zavírání nastavení

Affected Products

XPS 14 9440, XPS 16 9640
Article Properties
Article Number: 000222813
Article Type: Solution
Last Modified: 17 Nov 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.