PowerFlex: Backup failure does not trigger an alert

Summary: When the PowerFlex Manager Platform (PFMP) backup fails, no alerts are triggered.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PFMP backup failure does not trigger any alerts in the PFMP UI. However, the logs indicate a backup failure:

05:00 stdout F 2025-09-01 17:00:02,239 [JobMgrQuartzScheduler_Worker-49] (LCMService.java:796) [ERROR] Check backup connection failed 2025-09-01T12:00:02.243277548-05:00 stdout F com.dell.asm.i18n2.exception.AsmCheckedException: Could not connect to path specified
2025-09-01T12:00:02.243382794-05:00 stdout F 2025-09-01 17:00:02,242 [JobMgrQuartzScheduler_Worker-49] (ScheduledBackupJob.java:90) [ERROR] Scheduled K8 Backup  Job : Failed to run k8 Backup

2025-09-01T12:00:02.243400246-05:00 stdout F com.dell.asm.rest.common.exception.LocalizedWebApplicationException: HTTP 500 Internal Server Error

From the Alerts and Events Reference Guide, the backup failures are marked as MAJOR and CRITICAL levels:

backup failures are marked as MAJOR and CRITICAL levels

Impact

Backup failures are not shown in the Alerts section in the UI. 

 

Cause

The official documentation is correct and was written based on the alerting requirements. Because the alerting code was implemented incorrectly, the alerts are not sent as intended.

Resolution

No workaround is available. Proper alerting code implemented in the PFMP version mentioned in the Fixed in Version section

 

Impacted Versions

PFMP 4.x

PFMP 5.0

Fixed In Version

PFMP 5.1

Affected Products

PowerFlex rack, ScaleIO
Article Properties
Article Number: 000379439
Article Type: Solution
Last Modified: 13 Oct 2025
Version:  1
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