Avamar : le rapport back-end échoue en raison du client supprimé « Login error 74 : Account not found in the Avamar database »

Summary: Avamar : le rapport back-end échoue en raison du client supprimé « Login error 74 : Account not found in the Avamar database »

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Symptoms

Un rapport back-end Avamar échoue avec la séquence de messages suivante.
avtar Info <5552>: Connecting to Avamar Server (utility.avamar.com)
avtar Info <5554>: Connecting to one node in each datacenter
avtar Info <5583>: Login User: "root", Domain: "default", Account: "/domain/someclient.co.uk"
avtar Info <5580>: Logging in on connection 0 (server 0)
avtar Error <5126>: Login error 74: Account not found in the Avamar database

Cause

L’exécution du rapport back-end prenait plusieurs jours. Le journal indique quand il a démarré et s’est terminé.
Report started: Replicate [v4.2.4 09/18/12] (avmgr 70002.047)  to    (Tue Jan 27 06:47:08 PST 2015)
Report ended: REPLICATE FAILED with 2 error(s), elapsed 0098:30:23   (Sat Jan 31 09:17:31 PST 2015)
Client /domain/someclient.co.le Royaume-Uni a été supprimé.
Cela se trouvait après que le rapport back-end a commencé à s’exécuter, mais avant que le rapport n’atteigne ce client particulier.
Le processus avtar du rapport back-end n’a pas pu se connecter au compte client pour générer des rapports sur les sauvegardes qui lui appartiennent.

Resolution

Le rapport back-end fonctionne comme prévu. Pour éviter ce comportement, essayez les éléments suivants :
  • Exécution de rapports plus petits qui s’exécutent plus rapidement.
  • Évitez de retirer ou de déplacer des clients lorsqu’un rapport back-end est en cours d’exécution.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000040435
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  5
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