Avamar - バックエンド レポートが廃棄されたクライアント「Login error 74: アカウントがAvamarデータベースに見つかりません」

Summary: Avamar - バックエンド レポートが廃棄されたクライアント「Login error 74: アカウントがAvamarデータベースに見つかりません」

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Symptoms

Avamarバックエンド レポートが次の一連のメッセージで失敗します。
avtar Info <5552>: Connecting to Avamar Server (utility.avamar.com)
avtar Info <5554>: Connecting to one node in each datacenter
avtar Info <5583>: Login User: "root", Domain: "default", Account: "/domain/someclient.co.uk"
avtar Info <5580>: Logging in on connection 0 (server 0)
avtar Error <5126>: Login error 74: Account not found in the Avamar database

Cause

バックエンド レポートの実行に数日かかりました。ログには、開始と終了のタイミングが表示されます。
Report started: Replicate [v4.2.4 09/18/12] (avmgr 70002.047)  to    (Tue Jan 27 06:47:08 PST 2015)
Report ended: REPLICATE FAILED with 2 error(s), elapsed 0098:30:23   (Sat Jan 31 09:17:31 PST 2015)
クライアント/domain/someclient共同ukは廃止されました。
これは、バックエンド レポートの実行が開始された後、レポートがその特定のクライアントに到達する前のものでした。
バックエンド レポートのavtarプロセスは、クライアント アカウントにログインして、それに属するバックアップについてレポートできませんでした。

Resolution

バックエンド レポートは正常に機能しています。この動作を回避するには、次の手順を実行します。
  • より小さなレポートを実行することで、より迅速に完了できます。
  • バックエンド レポートの実行中にクライアントの廃棄または移動を回避する。

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000040435
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  5
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