Avamar: Backend report fails due to retired client "Login error 74: Account not found in the Avamar database"

Summary: Avamar - Backend report fails due to retired client "Login error 74: Account not found in the Avamar database"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

An Avamar backend report fails with the following sequence of messages.
avtar Info <5552>: Connecting to Avamar Server (utility.avamar.com)
avtar Info <5554>: Connecting to one node in each datacenter
avtar Info <5583>: Login User: "root", Domain: "default", Account: "/domain/someclient.co.uk"
avtar Info <5580>: Logging in on connection 0 (server 0)
avtar Error <5126>: Login error 74: Account not found in the Avamar database

Cause

Backend report took several days to run. The log shows when it started and ended.
Report started: Replicate [v4.2.4 09/18/12] (avmgr 70002.047)  to    (Tue Jan 27 06:47:08 PST 2015)
Report ended: REPLICATE FAILED with 2 error(s), elapsed 0098:30:23   (Sat Jan 31 09:17:31 PST 2015)
The client /domain/someclient.co.uk was retired.
This was after the backend report started to run but before the report reached that particular client.
The backend report avtar process could not log in to the client account to report on the backups which belonged to it.

Resolution

Backend report is functioning as expected. To avoid this behavior, try the following;
  • Running smaller reports which complete more quickly.
  • Avoiding retiring or moving clients while a backend report is running.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000040435
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  5
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