「Data Domain:ディスク再スキャン手順

Summary: この記事では、Dell Data Domainシステムでディスクの再スキャン手順を実行する方法について説明します。再スキャン操作では、すべてのディスク ドライブを手動でポーリングし、システムにそれらの状態の再評価を強制します。通常、DDOSは自動スキャンを実行しますが、交換用ディスクが認識されない場合は、手動での再スキャンが必要になる場合があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Warning: この手順は、 単一ディスク不在アラートにのみ適用されます。複数のディスクが存在しないと報告されている場合は、データ ロスのリスクがあるため、この方法を使用しないでください
 
適用先:
  • すべてのData Domainシステム
  • すべてのソフトウェア バージョン

現象

  • 次のような自動サポート アラート:
Err Code: STORAGE-00002 | STORAGE00002
Enclosure disk is absent and should be replaced
Disk in Absent State
  • 交換後にディスクが認識されない
  • ディスクを使用可能な状態(使用中またはスペア)にできません

Cause

DDOSは、次の理由により、新しく挿入されたディスクを検出できない場合があります。

  • ディスク検出に干渉するバックグラウンド プロセス
  • システムの内部チェックが完了する前に、ディスクの交換が早すぎた
  • ハードウェアまたは通信の一時的な問題

Resolution

ディスクの再スキャンを実行するには、次の手順を実行します。

  1. 初回再スキャン
    CLIプロンプトで、次のコマンドを実行します。

    • disk rescan
    • コマンドプロンプトが戻るのを待ちます。

    • それでもディスクが「Absent」と報告される場合は、次の手順に従います。
  2. ディスク ドライブを取り外します
    問題のディスクを慎重に取り外します。

  3. ディスクの検査

    • 端子コネクタに異物やピンの曲がり/損傷がないか確認します。
    • ピンが損傷している場合は、ディスクを交換します。
  4. 検出タイムアウトの待機

    • SAS バックプレーンが取り外しを登録するまで 2 分 待ちます。
  5. 2回目の再スキャンをトリガーします
    CLIプロンプトで、次のコマンドを実行します。

    • disk rescan
    • コマンドプロンプトが戻るのを待ちます。

  6. ディスクを再挿入します

    • ディスクを元のスロットにしっかりと再挿入します。
    • DDOSが変更を検出するまで、さらに 2分間 待ちます。
  7. ディスク状態の確認

    • そのノードで disk show hardware または disk show state をクリックして、ディスクが 使用中 または スペアとして表示されることを確認します。

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000045237
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.