Data Domain: Disk Yeniden Tarama Prosedürü

Summary: Bu makalede, Dell Data Domain sisteminde disk yeniden tarama prosedürünün nasıl gerçekleştirileceği açıklanmaktadır. Yeniden tarama işlemi, tüm disk sürücülerini manuel olarak yoklayarak sistemi durumlarını yeniden değerlendirmeye zorlar. DDOS genellikle otomatik taramalar yapsa da yedek diskin tanınmaması durumunda manuel olarak yeniden tarama gerekebilir. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Uyarı: Bu prosedür yalnızca tek diskte eksik uyarıları için geçerlidir. Veri kaybı riski oluşturabileceğinden, birden fazla disk yokluğunu bildiriyorsa bu yöntemi kullanmayın.
 
Aşağıdakiler için geçerlidir:
  • Tüm Data Domain sistemleri
  • Tüm yazılım Sürümleri

Belirtiler

  • Aşağıdakiler gibi otomatik destek uyarıları:
Err Code: STORAGE-00002 | STORAGE00002
Enclosure disk is absent and should be replaced
Disk in Absent State
  • Disk değiştirildikten sonra tanınmıyor
  • Disk kullanılabilir duruma getirilemiyor (kullanımda veya yedek)

Cause

DDOS bazen aşağıdaki nedenlerden dolayı yeni eklenen diski algılamayabilir:

  • Disk keşfini engelleyen arka plan işlemleri
  • Sistem dahili kontrollerini tamamlayana kadar disk çok hızlı bir şekilde değiştirildi
  • Geçici donanım veya iletişim sorunları

Resolution

Diski yeniden taramak için şu adımları izleyin:

  1. İlk Yeniden Tara
    CLI isteminde şunu çalıştırın:

    • disk rescan
    • Komut isteminin geri dönmesini bekleyin.

    • Disk hala "Yok" olarak bildiriliyorsa aşağıdaki adımları uygulayın.
  2. Disk sürücüsünü
    çıkarınSöz konusu diski dikkatlice çıkarın.

  3. Diski İnceleyin

    • Terminal konnektörlerinde kalıntı veya bükülmüş/hasarlı pimler olup olmadığını kontrol edin.
    • Pimler hasar görmüşse diski değiştirin.
  4. Algılama zaman aşımını bekleyin

    • SAS arka panelinin çıkarma işlemini kaydetmesi için 2 dakika bekleyin.
  5. İkinci Yeniden Taramayı
    TetikleCLI isteminde şunu çalıştırın:

    • disk rescan
    • Komut isteminin geri dönmesini bekleyin.

  6. Diski Yeniden Takın

    • Diski orijinal yuvasına sıkıca geri yerleştirin.
    • DDOS'nin değişikliği algılaması için 2 dakika daha bekleyin.
  7. Disk durumunu doğrulama

    • Sürücüyü yüklemek için ilgili düğümde disk show hardware veya disk show state Diskin artık kullanımda veya yedek olarak listelendiğini onaylamak için.

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000045237
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.