SourceOne Email Management - DocManage non riesce a recuperare con l'errore "GetMessage error: La relazione di trust tra il dominio primario e il dominio attendibile non è riuscita."

Summary: Impossibile visualizzare in anteprima/aprire/ripristinare i messaggi all'interno dell'interfaccia di ricerca Web di SourceOne a causa di un errore di relazione di trust dei server Web e Native Archive (Retrieval) di SourceOne ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Impossibile visualizzare in anteprima/aprire/ripristinare i messaggi dall'interfaccia di ricerca web di SourceOne in una configurazione della foresta risorse di Active Directory ed Exchange.

Il seguente errore viene registrato nel registro DocMangae durante l'anteprima/apertura/ripristino
di DocumentService::D oGetMessage
ERRORE
Errore GetMessage: La relazione di trust tra il dominio primario e il dominio trusted non è riuscita.  |(0)|ID lavoro: -1; Nome attività: XXXX; ID attività: -1; Tipo di attività: -1; XXXX


Lo stesso messaggio (utilizzando il messageID) può essere aperto utilizzando ObjectViewer confermando che i messaggi possono essere decompressi ed estratti dagli archivi.

Cause

L'attendibilità all'interno dell'installazione della configurazione della foresta di risorse non è impostata correttamente

Resolution

Esaminare la configurazione della relazione di trust tra foreste di risorse coinvolgendo il team del server locale o il supporto tecnico Microsoft per determinare la root cause dell'errore della relazione di trust

Affected Products

SourceOne Email Management

Products

SourceOne Email Management
Article Properties
Article Number: 000050406
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.