XtremIO: Sådan løses og administreres advarsler om fysisk kapacitet i klyngen (XTR0200302-4, XTR0203792 og XTR0203892) (kan rettes af brugeren)

Summary: En XtremIO-artikel, der beskriver årsagen til og løsningen af følgende klyngeadvarsler om fysisk kapacitet: sys_ud_ssd_space_limited (XTR0200302), sys_ud_ssd_space_very_limited (XTR0200303), sys_ud_ssd_space_no_free (XTR0200304), user_physical_capacity_high (XTR0203792) og user_physical_capacity_very_high (XTR0203892) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Følgende advarsler oprettes, når den anvendte fysiske kapacitet på et XtremIO-system overstiger en foruddefineret tærskel eller løber helt tør:

Advarselsnavn Symptomkode Beskrivelse

sys_ud_ssd_space_limited

XTR0200302

Den klyngefrie fysiske kapacitet er lav. Tærskel: mere end 85 procent bruges

sys_ud_ssd_space_very_limited

XTR0200303

Klyngefri fysisk kapacitet er kritisk lav. Tærskel: mere end 90 procent bruges

sys_ud_ssd_space_no_free

XTR0200304

Klyngen har ingen ledig fysisk kapacitet

user_physical_capacity_high

XTR0203792

Overskredet SSD ens høje udnyttelsestærskel. Der er 70 % (free_ud_ssd_space) s KB tilbage.
Bemærk: Dette kan ændres til en brugerdefineret procentdel

user_physical_capacity_very_high

XTR0203892

Overskredet SSD meget høj udnyttelsestærskel. Der er 80 % (free_ud_ssd_space) s KB tilbage.
Bemærk: Dette kan ændres til en brugerdefineret procentdel

Der er ingen aktuel indvirkning på klyngen, hvis nogen af ovenstående symptomkoder hæves, bortset fra symptomkode XTR0200304.

Symptomkode XTR0200304 angiver, at klyngens fysiske plads er fuldt opbrugt, i hvilket tilfælde klyngen ikke accepterer flere skrivninger, og klyngedata bliver skrivebeskyttede/skrivebeskyttede fra et værtsperspektiv. Dette kan få nogle værter til at afbryde forbindelsen eller have skrivebeskyttet adgang til data eller begge dele.

Bemærk: Med deduplikering og komprimering er systemet overklargjort. På grund af disse funktioner afhænger mængden af fysiske data, der kan lagres på XtremIO-systemet, af klyngens komprimerings- og deduplikeringshastigheder, som kan vises ved hjælp af kommandoen show-clusters-savings XMCLI eller dashboardoplysningerne om XMS-brugergrænsefladen.

 

Cause

Se afsnittet Problem i denne artikel for at få årsagen til hver af de viste advarsler.

 

Resolution

Hvis de angivne advarsler rapporteres for et DR-system (Disaster Recovery) ved hjælp af RecoverPoint-replikering, skal du se KB 494416 - XtremIO løber tør for ledig kapacitet (RecoverPoint DR-websted) for potentielle kendte problemer og deres løsning.

Hvis ovenstående ikke er relevant, frigør du fysisk kapacitet på den berørte XtremIO-klynge ved at gøre et eller flere af følgende:

  1. Få mere plads
    tilbage Slettet plads skal hentes tilbage på værtssiden. For alle andre værtsoperativsystemtyper skal du følge instruktionerne i det relevante afsnit for pladsindvinding i konfigurationsvejledningen til XtremIO-storagesystemvært

  2. Slet eller fjern ubrugte diskenheder
    Vurder de diskenheder, der aktivt er i brug i din XtremIO-klynge. Overvej at slette eller fjerne diskenheder, der ikke længere kræves af eksterne programmer. Instruktioner om, hvordan du sletter eller fjerner ubrugte diskenheder, kan findes dokumenteret i afsnittet Sletning af diskenheder i brugervejledningen til XtremIO Storage Array, der svarer til softwareversionen af den berørte klynge. Du kan også henvise til afsnittet Opløsning i KB 468164 - XtremIO: Administration af klyngekapacitet som svar på produktadvarsler for at få detaljerede instruktioner.

    Bemærk: Selvom fysisk kapacitet automatisk genvindes af XtremIO efter sletning eller fjernelse af diskenhed, skal slettet plads også hentes tilbage på værtssiden ved at følge instruktionerne i trin 1
  3. Aflæs underudnyttede enheder til en anden platform

  4. Udfør OCE (Online Cluster Expansion) for at føje mere storage til systemet. Dette kan planlægges ved at kontakte dit lokale kontoteam (SAM, DSM og ASR) for at diskutere en handlingsplan for udskalering af XtremIO-systemet

    Bemærk: Hvis du vil oprette en advarsel med en foruddefineret kapacitetsgrænse (fra 0 til 100), skal du oprette forbindelse til XMCLI i brugergrænsefladen eller PuTTy og køre følgende kommando:
    xmcli (admin)> modify-alert-definition alert-type="user_physical_capacity_very_high" activity-mode=enabled clearance-mode="ack_required" threshold=<threshold_value>
    Modified Alert Definition user_physical_capacity_high
    • activity-mode=enabled opret en advarsel, når den definerede tærskel er nået. Standarden for user_physical_capacity advarsler er activity-mode=deaktiveret
    • clearance-mode=ack_required få alarmen til at forsvinde, når kapacitetsprocenten er under tærsklen, OG advarslen anerkendes
    • threshold=<threshold_value> gør det muligt at ændre den procentdel af plads, der skal nås, før alarmen udløses

Du kan kontrollere, hvordan beskederne er konfigureret, ved at køre kommandoen show-alert-definitions ved hjælp af XMCLI.

Bemærk: Ovenstående links kan tilgås af registrerede kunder.

 

Additional Information

Der genereres en automatisk serviceanmodning (Global Services Service Request) for symptomkoderne XTR0200302, XTR0200303 og XTR0200304 i denne artikel.

 

Affected Products

XtremIO Family

Products

XtremIO Family, XtremIO HW Gen2 400GB, XtremIO HW Gen2 400GB Encrypt Capbl, XtremIO HW Gen2 400GB Encrypt Disable, XtremIO HW Gen2 400GB Exp Encrypt Disable, XtremIO HW Gen2 400GB Expandable, XtremIO HW Gen2 800GB Encrypt Capbl , XtremIO HW Gen2 800GB Encrypt Disable, XtremIO HW Gen3 40TB, XtremIO HW Gen3 40TB Encrypt Disable, XtremIO HW X2-R, XtremIO HW X2-R Encrypt Disable, XtremIO HW X2-S, XtremIO HW X2-S Encrypt Disable, XtremIO HW X2-T, XtremIO HW X2-T Encrypt Disable, XtremIO X1, XtremIO X2 ...
Article Properties
Article Number: 000051731
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.