XtremIO: Klusterin fyysisen kapasiteetin hälytysten (XTR0200302-4, XTR0203792 ja XTR0203892) ratkaiseminen ja hallinta (käyttäjän korjattavissa)

Summary: XtremIO-artikkeli, jossa kerrotaan seuraavien klusterin fyysisen kapasiteetin hälytysten syistä ja ratkaisuista: sys_ud_ssd_space_limited (XTR0200302), sys_ud_ssd_space_very_limited (XTR0200303), sys_ud_ssd_space_no_free (XTR0200304), user_physical_capacity_high (XTR0203792) ja user_physical_capacity_very_high (XTR0203892) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Seuraavat hälytykset luodaan, kun XtremIO-järjestelmän käytetty fyysinen kapasiteetti ylittää ennalta määritetyn kynnysarvon tai tyhjenee kokonaan:

Hälytyksen nimi Oirekoodi Kuvaus

sys_ud_ssd_space_limited

XTR0200302

Klusteriton fyysinen kapasiteetti on alhainen. Kynnysarvo: käytetään yli 85 prosenttia

sys_ud_ssd_space_very_limited

XTR0200303

Klusteriton fyysinen kapasiteetti on kriittisen alhainen. Kynnysarvo: käytetään yli 90 prosenttia

sys_ud_ssd_space_no_free

XTR0200304

Klusterilla ei ole vapaata fyysistä kapasiteettia

user_physical_capacity_high

XTR0203792

SSD:n korkean käyttöasteen kynnys on ylitetty. Kilotavuja on jäljellä 70 %(free_ud_ssd_space).
Huomautus: Tämä voidaan muuttaa käyttäjän määrittämäksi prosenttiosuudeksi

user_physical_capacity_very_high

XTR0203892

SSD:n erittäin korkea käyttökynnys ylittynyt. Kilotavuja on jäljellä 80 %(free_ud_ssd_space).
Huomautus: Tämä voidaan muuttaa käyttäjän määrittämäksi prosenttiosuudeksi

Jos jokin edellä mainituista oirekoodeista nostetaan, klusteriin ei tällä hetkellä ole vaikutusta, lukuun ottamatta oirekoodia XTR0200304.

Oirekoodi ilmaisee XTR0200304, että klusterin fyysinen tila on täysin käytetty, jolloin klusteri ei enää hyväksy kirjoittamista ja klusterin tiedoista tulee vain luku -/kirjoitussuojattuja isännän näkökulmasta. Tämä saattaa aiheuttaa sen, että jotkin isännät katkaisevat yhteyden tai että niillä on vain luku -oikeudet tietoihin tai molemmat.

Huomautus: Kun deduplikointi ja pakkaus poistetaan, levyjärjestelmä on ylivarattu. Näiden ominaisuuksien vuoksi XtremIO-järjestelmään tallennettavien fyysisten tietojen määrä riippuu klusterin pakkaus- ja deduplikointinopeuksista, jotka voidaan näyttää XMCLI-komennolla tai XMS-käyttöliittymän koontinäytön tiedoilla.

 

Cause

Tarkista kunkin hälytyksen syy tämän artikkelin Ongelma-osasta.

 

Resolution

Jos luettelossa luetellut hälytykset koskevat RecoverPoint-replikointia käyttävää Disaster Recovery (DR) -järjestelmää, katso mahdolliset tunnetut ongelmat ja niiden ratkaisut artikkelista KB 494416 XtremIO – XtremIO:n vapaan kapasiteetin loppuminen (RecoverPoint DR -sivusto).

Jos edellä mainittu ei sovellu, vapauta fyysistä kapasiteettia haavoittuvassa XtremIO-klusterissa tekemällä vähintään yksi seuraavista:

  1. Vapauta tilaa
    Poistettu tila on vapautettava isäntäpuolelta. Jos isäntä on käyttöjärjestelmätyyppi, noudata XtremIO Storage Array Host Configuration Guide -oppaan asiaankuuluvan Space Reclamation -osion ohjeita

  2. Käyttämättömien asemien
    poistaminen tai poistaminen Arvioi XtremIO-klusterissa aktiivisesti käytössä olevat levyt. Harkitse sellaisten asemien poistamista tai poistamista, joita ulkoiset sovellukset eivät enää tarvitse. Käyttämättömien asemien poisto- ja vianmääritysohjeet ovat dokumentoituina XtremIO-tallennusjärjestelmän käyttöoppaan Asemien poistaminen -osassa, joka vastaa haavoittuvan klusterin ohjelmistoversiota. Voit myös katsoa KB 468164 - XtremIO -artikkelin Resoluutio-osan: Klusterikapasiteetin hallinta tuotehälytysten perusteella saadaksesi yksityiskohtaiset ohjeet.

    Huomautus: Vaikka XtremIO vapauttaa fyysisen kapasiteetin automaattisesti aseman poistamisen tai poistamisen jälkeen, poistettu tila on myös vapautettava isäntäpuolella vaiheen 1 ohjeiden mukaisesti
  3. Siirrä vajaakäyttöiset määrät toiseen ympäristöön

  4. Lisää tallennustilaa levyjärjestelmään suorittamalla verkkoklusterin laajennus (OCE). Tämä voidaan ajoittaa ottamalla yhteyttä paikalliseen tilitiimiin (SAM, DSM ja ASR), jossa keskustellaan XtremIO-levyjärjestelmän laajentamista koskevasta toimintasuunnitelmasta

    Huomautus: Jos haluat tehdä hälytyksen ennalta määritetyllä kapasiteettikynnyksellä (0–100), muodosta käyttöliittymässä XMCLI-yhteys tai PuTTy-liittymä ja suorita seuraava komento:
    xmcli (admin)> modify-alert-definition alert-type="user_physical_capacity_very_high" activity-mode=enabled clearance-mode="ack_required" threshold=<threshold_value>
    Modified Alert Definition user_physical_capacity_high
    • activity-mode=käytössä Tee hälytys, kun määritetty kynnysarvo saavutetaan. user_physical_capacity-hälytysten oletusasetus on activity-mode=disabled
    • clearance-mode=ack_required aiheuttaa hälytyksen katoamisen, kun kapasiteettiprosentti on kynnysarvon alapuolella JA hälytys kuitataan
    • threshold=<threshold_value> muuttaa tilan prosenttiosuutta ennen hälytyksen tekemistä

Voit tarkistaa hälytysten määritykset suorittamalla show-alert-definitions - komennon XMCLI:ssä.

Huomautus: Rekisteröityneet asiakkaat voivat käyttää yllä olevia linkkejä.

 

Additional Information

Tämän artikkelin oirekoodeille XTR0200302, XTR0200303 ja XTR0200304 luodaan automaattinen Global Services Service Request (SR) -palvelupyyntö.

 

Affected Products

XtremIO Family

Products

XtremIO Family, XtremIO HW Gen2 400GB, XtremIO HW Gen2 400GB Encrypt Capbl, XtremIO HW Gen2 400GB Encrypt Disable, XtremIO HW Gen2 400GB Exp Encrypt Disable, XtremIO HW Gen2 400GB Expandable, XtremIO HW Gen2 800GB Encrypt Capbl , XtremIO HW Gen2 800GB Encrypt Disable, XtremIO HW Gen3 40TB, XtremIO HW Gen3 40TB Encrypt Disable, XtremIO HW X2-R, XtremIO HW X2-R Encrypt Disable, XtremIO HW X2-S, XtremIO HW X2-S Encrypt Disable, XtremIO HW X2-T, XtremIO HW X2-T Encrypt Disable, XtremIO X1, XtremIO X2 ...
Article Properties
Article Number: 000051731
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.