NetWorker : L’index du NetWorker Server ne parvient pas à être sauvegardé sur un nœud de stockage distant
Summary: Échec des sauvegardes de données d’amorçage et d’index NetWorker configurées via un périphérique de nœud de stockage distant
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Le démarrage du NetWorker Server et le saveset d’index échouent avec l’erreur suivante :
181407:save: Step (1 of 7) for PID-18603: Save has been started on the client 'Server_Name'. 174412:save: Step (2 of 7) for PID-18603: Running the backup on the client 'Server_Name' for the save set 'index:c42c8a26-00000004-5bf6bdfd-5bf6bdfc-00015000-da5bbc56'. 107204:save: 'Backup renamed directories' disabled, renamed directories will not be backed up 180569:save: Identified a save for the backup with PID-18603 on the client 'Server_Name'. Updating the total number of steps from 7 to 6. 174920:save: Step (3 of 6) for PID-18603: Contacting the NetWorker server through the nsrd process to obtain a handle to the target media device through the nsrmmd process for the save set 'index:c42c8a26-00000004-5bf6bdfd-5bf6bdfc-00015000-da5bbc56'. 174908:save:Saving the backup data in the pool 'Index_Pool'. 175297:save: Unable to set up the direct save with server 'Server_Name': no matching devices for save of client `Server_Name'; check storage nodes, devices or pools. 175024:save: Cannot open a save session with NetWorker server 'Server_Name': no matching devices for save of client `Server_Name'; check storage nodes, devices or pools. 174921:save: Step (4 of 6) for PID-18603: Unable to connect to the target media device through the nsrmmd process for the save set 'index:c42c8a26-00000004-5bf6bdfd-5bf6bdfc-00015000-da5bbc56'.
Le périphérique utilisé pour les sauvegardes de bootstrap ou d’index est un périphérique distant (rd=device_name) ; ce qui signifie qu’il utilise un nœud de stockage distant.
Cause
Les savesets d’index et de démarrage du NetWorker Server ne peuvent pas être sauvegardés via un périphérique de nœud de stockage distant. Cela est conforme au NetWorker Administration Guide. Les guides NetWorker sont disponibles ici : https://www.dell.com/support/product-details/product/networker/docs
Reportez-vous à la section Sauvegarde de démarrage sur un nœud de stockage.
Reportez-vous à la section Sauvegarde de démarrage sur un nœud de stockage.
Resolution
Le pool de sauvegarde utilisé pour l’action de sauvegarde de la base de données du serveur doit être associé à un périphérique local. Autrement dit, un périphérique créé via le nœud de stockage local du NetWorker Server.
Si aucun périphérique local n’est disponible, créez un nouveau périphérique à l’aide du nœud de stockage local du NetWorker Server et attribuez-lui un libellé à un nouveau pool. Mettez à jour l’action Server Protection -> Server backup -> Server db backup pour utiliser le nouveau pool.
Si une copie supplémentaire est nécessaire sur un périphérique distant, une action de clonage post-sauvegarde peut être créée pour cloner les savesets sur un périphérique distant.
Si aucun périphérique local n’est disponible, créez un nouveau périphérique à l’aide du nœud de stockage local du NetWorker Server et attribuez-lui un libellé à un nouveau pool. Mettez à jour l’action Server Protection -> Server backup -> Server db backup pour utiliser le nouveau pool.
Si une copie supplémentaire est nécessaire sur un périphérique distant, une action de clonage post-sauvegarde peut être créée pour cloner les savesets sur un périphérique distant.
Additional Information
Si le périphérique utilisé est un périphérique NetWorker Server local et que vous observez « vérifier les nœuds, périphériques ou pools de stockage », reportez-vous à la section : NetWorker : Dépannage des événements d’attente de support : en attente d’un volume inscriptible ou d’aucun périphérique correspondant
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000051782
Article Type: Solution
Last Modified: 22 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.