NetWorker:NetWorkerサーバーのインデックスをリモート ストレージ ノードにバックアップできない
Summary: リモート ストレージ ノード デバイスを使用して構成されたNetWorkerブートストラップおよびインデックス バックアップが失敗する
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Symptoms
NetWorkerサーバーのブートストラップとインデックス セーブセットが次のエラーで失敗します。
181407:save: Step (1 of 7) for PID-18603: Save has been started on the client 'Server_Name'. 174412:save: Step (2 of 7) for PID-18603: Running the backup on the client 'Server_Name' for the save set 'index:c42c8a26-00000004-5bf6bdfd-5bf6bdfc-00015000-da5bbc56'. 107204:save: 'Backup renamed directories' disabled, renamed directories will not be backed up 180569:save: Identified a save for the backup with PID-18603 on the client 'Server_Name'. Updating the total number of steps from 7 to 6. 174920:save: Step (3 of 6) for PID-18603: Contacting the NetWorker server through the nsrd process to obtain a handle to the target media device through the nsrmmd process for the save set 'index:c42c8a26-00000004-5bf6bdfd-5bf6bdfc-00015000-da5bbc56'. 174908:save:Saving the backup data in the pool 'Index_Pool'. 175297:save: Unable to set up the direct save with server 'Server_Name': no matching devices for save of client `Server_Name'; check storage nodes, devices or pools. 175024:save: Cannot open a save session with NetWorker server 'Server_Name': no matching devices for save of client `Server_Name'; check storage nodes, devices or pools. 174921:save: Step (4 of 6) for PID-18603: Unable to connect to the target media device through the nsrmmd process for the save set 'index:c42c8a26-00000004-5bf6bdfd-5bf6bdfc-00015000-da5bbc56'.
ブートストラップまたはインデックスのバックアップに使用されるデバイスがリモート デバイス(rd=device_name)である。つまり、リモート ストレージ ノードを使用します。
Cause
NetWorkerサーバのインデックスおよびブートストラップ セーブセットは、リモート ストレージ ノード デバイスを介してバックアップすることはできません。これは、『NetWorker管理ガイド』のとおりです。NetWorkerガイドは、次の場所から入手できます。 https://www.dell.com/support/product-details/product/networker/docs
「ストレージ ノードでのブートストラップ バックアップ」を参照してください。
「ストレージ ノードでのブートストラップ バックアップ」を参照してください。
Resolution
Server dbバックアップ アクションに使用するバックアップ プールは、ローカル デバイスに関連づけられている必要があります。つまり、NetWorkerサーバのローカル ストレージ ノードを介して作成されたデバイスです。
ローカル デバイスが使用できない場合は、NetWorkerサーバーのローカル ストレージ ノードを使用して新しいデバイスを作成し、新しいプールにラベル付けします。新しいプールを使用するように、Server Protection -> Server backup -> Server db backup アクションをアップデートします。
リモート デバイスに追加のコピーが必要な場合は、バックアップ後のクローン アクションを作成して、リモート デバイスにセーブセットのクローンを作成できます。
ローカル デバイスが使用できない場合は、NetWorkerサーバーのローカル ストレージ ノードを使用して新しいデバイスを作成し、新しいプールにラベル付けします。新しいプールを使用するように、Server Protection -> Server backup -> Server db backup アクションをアップデートします。
リモート デバイスに追加のコピーが必要な場合は、バックアップ後のクローン アクションを作成して、リモート デバイスにセーブセットのクローンを作成できます。
Additional Information
使用されているデバイスがローカルのNetWorkerサーバー デバイスであり、「ストレージ ノード、デバイス、またはプールのチェック」が表示される場合は、次を参照してください。NetWorker:メディア待機イベントのトラブルシューティング - 書き込み可能なボリュームが1つあるか、一致するデバイスがないのを待機中
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000051782
Article Type: Solution
Last Modified: 22 Jun 2025
Version: 4
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