NetWorker: Nie można utworzyć kopii zapasowej indeksu serwera NetWorker w zdalnym węźle pamięci masowej
Summary: Uruchamianie NetWorker i tworzenie kopii zapasowych indeksu skonfigurowanych za pośrednictwem urządzenia zdalnego węzła pamięci masowej kończy się niepowodzeniem
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Inicjowanie serwera NetWorker i zapisywanie indeksu kończą się niepowodzeniem z następującym błędem:
181407:save: Step (1 of 7) for PID-18603: Save has been started on the client 'Server_Name'. 174412:save: Step (2 of 7) for PID-18603: Running the backup on the client 'Server_Name' for the save set 'index:c42c8a26-00000004-5bf6bdfd-5bf6bdfc-00015000-da5bbc56'. 107204:save: 'Backup renamed directories' disabled, renamed directories will not be backed up 180569:save: Identified a save for the backup with PID-18603 on the client 'Server_Name'. Updating the total number of steps from 7 to 6. 174920:save: Step (3 of 6) for PID-18603: Contacting the NetWorker server through the nsrd process to obtain a handle to the target media device through the nsrmmd process for the save set 'index:c42c8a26-00000004-5bf6bdfd-5bf6bdfc-00015000-da5bbc56'. 174908:save:Saving the backup data in the pool 'Index_Pool'. 175297:save: Unable to set up the direct save with server 'Server_Name': no matching devices for save of client `Server_Name'; check storage nodes, devices or pools. 175024:save: Cannot open a save session with NetWorker server 'Server_Name': no matching devices for save of client `Server_Name'; check storage nodes, devices or pools. 174921:save: Step (4 of 6) for PID-18603: Unable to connect to the target media device through the nsrmmd process for the save set 'index:c42c8a26-00000004-5bf6bdfd-5bf6bdfc-00015000-da5bbc56'.
Urządzeniem używanym do tworzenia kopii zapasowych bootstrap lub indeksu jest urządzenie zdalne (rd=device_name); Oznacza to, że korzysta ze zdalnego węzła pamięci masowej.
Cause
Nie można tworzyć kopii zapasowych zestawów zapisu indeksu i bootstrap serwera NetWorker za pośrednictwem urządzenia zdalnego węzła pamięci masowej. Jest to zgodne z podręcznikiem administratora NetWorker. Przewodniki NetWorker są dostępne za pośrednictwem: https://www.dell.com/support/product-details/product/networker/docs
Zobacz Tworzenie kopii zapasowej Bootstrap w węźle pamięci masowej.
Zobacz Tworzenie kopii zapasowej Bootstrap w węźle pamięci masowej.
Resolution
Pula kopii zapasowych używana dla akcji tworzenia kopii zapasowej bazy danych serwera musi być powiązana z urządzeniem lokalnym. Jest to urządzenie utworzone za pośrednictwem lokalnego węzła pamięci masowej serwera NetWorker.
Jeśli urządzenie lokalne nie jest dostępne, utwórz nowe urządzenie przy użyciu lokalnego węzła pamięci masowej serwera NetWorker i oznacz je jako nową pulę. Zaktualizuj akcję Server Protection -> Server backup -> Server db backup, aby korzystać z nowej puli.
Jeśli potrzebna jest dodatkowa kopia na urządzeniu zdalnym, można utworzyć akcję klonowania po wykonaniu kopii zapasowej, aby sklonować zestawy zapisu na urządzenie zdalne.
Jeśli urządzenie lokalne nie jest dostępne, utwórz nowe urządzenie przy użyciu lokalnego węzła pamięci masowej serwera NetWorker i oznacz je jako nową pulę. Zaktualizuj akcję Server Protection -> Server backup -> Server db backup, aby korzystać z nowej puli.
Jeśli potrzebna jest dodatkowa kopia na urządzeniu zdalnym, można utworzyć akcję klonowania po wykonaniu kopii zapasowej, aby sklonować zestawy zapisu na urządzenie zdalne.
Additional Information
Jeśli używane urządzenie jest lokalnym urządzeniem serwera NetWorker i trwa sprawdzanie węzłów, urządzeń lub pul pamięci masowej, zobacz: NetWorker: Rozwiązywanie problemów ze zdarzeniami oczekiwania na nośnik — oczekiwanie na jeden zapisywalny wolumin lub brak pasujących urządzeń
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000051782
Article Type: Solution
Last Modified: 22 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.