Connectrix B-Serie: Firmwareupgrade auf FOS 8.2.1c schlägt aufgrund der Kennwortbeschränkung fehl

Summary: Das Firmwareupgrade auf FOS 8.2.1c ist aufgrund der Kennwortbeschränkung fehlgeschlagen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die Firmware kann nicht auf FOS 8.2.1c aktualisiert werden.
SW6510:admin> firmwaredownload
Server Name or IP Address: 192.168.1.100
User Name: brocade
File Name: v8.2.1c
Network Protocol(1-auto-select. 2-FTP. 3-SCP. 4-SFTP) [1]: 2
Password:
Server IP: 192.168.1.100, Protocol IPv4 Checking system settings for firmwaredownload... The following item(s) need to be addressed before downloading the specified firmware:
Password(s) for admin/user are at default. Kindly change the password to non-default value before proceeding.
Firmwaredownload failed.

Cause

Die Konten "admin" und "user" verwenden das Standardkennwort "password". FOS 8.2.1c lässt das Upgrade erst zu, wenn die Kennwörter auf ein nicht standardmäßiges geändert wurden.

Resolution

Schritte:
  1. Melden Sie sich als "admin"-Konto an. 'FOS' weist darauf hin, dass einige Benutzer das Standardpasswort verwenden.
  2. Drücken Sie nicht "Strg+C", um den Vorgang zu beenden. Drücken Sie die Eingabetaste und befolgen Sie dann die Anweisungen, um das Kennwort zu ändern.
  3. Führen Sie das Firmwareupgrade erneut aus, nachdem das Kennwort geändert wurde.

Additional Information

Das Upgrade in CMCNE zeigt möglicherweise einen Fehler an, ohne dass ein Ursachencode zurückgegeben wird. Verwenden Sie in diesem Fall die CLI, um zu überprüfen, ob diese Situation auftritt.


Dieser Inhalt ist in 15 Sprachen übersetzt: 
https://downloads.dell.com/TranslatedPDF/ES_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/PT_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/ZH-TW_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/AR_KB540180.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB540180.pdf

Affected Products

Connectrix B-Series
Article Properties
Article Number: 000052107
Article Type: Solution
Last Modified: 23 Sept 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.