Dell Unity: Je možné, že jste zadali neplatné přihlašovací údaje k podpoře EMC

Summary: Dell Unity: Je možné, že jste zadali neplatné přihlašovací údaje k podpoře EMC. Ověřte, že v části "Settings -> Support Configuration -> EMC Support Credentials" v rozhraní Unisphere nebo pomocí příkazu uemcli "/sys/support/account". (Chybový kód: 0x6400b82) (oprava uživatelem) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Uživatel se pokusí zadat heslo pro přihlašovací údaje podpory EMC v rozhraní Unity Unisphere
  • Uživatel změnil přihlašovací jméno pro https://support.emc.com a pokusí se aktualizovat heslo v rozhraní Unity Unisphere
  • Uživatel se pokoušel nakonfigurovat ESRS prostřednictvím rozhraní Unity Unisphere a zobrazila se mu následující výstraha:
    You may have provided invalid EMC support credentials. Verify that at 'Settings -> Support Configuration -> EMC Support Credentials' in Unisphere, or using uemcli '/sys/support/account' command. (Error Code:0x6400b82)
    Konfigurace služby ESRS

 

Cause

Uživatel zadal nesprávné přihlašovací údaje, které byly uloženy v nástroji Unisphere (přihlašovací údaje podpory EMC).
K tomu může dojít také v případě, že heslo pro podporu obsahuje speciální znaky. Heslo může fungovat v Unisphere, ale jakmile narazí na ověřovací servery Dell Technologies, může selhat.
Kopírování a vkládání hesla může také způsobit nesprávný překlad znaků a selhání ověření.

 

Resolution

Aktualizujte platné přihlašovací údaje uživatele ze nástroje Unisphere a postupujte podle následujících kroků:

  1. Přejděte do nastavení systému.
  2. Karta Support Configuration
  3. Osvědčení k podpoře EMC

Pokud uživatele nelze aktualizovat:

  • Ověřte, že přihlašovací údaje fungují support.emc.com
  • Heslo nekopírujte a nevkládejte, zkuste ho napsat
  • Pokud stále selhává, přidejte uživatelský účet pomocí příkazu uemcli:

U uživatelů, kteří měli účet zaregistrovaný dříve, je nutné nejprve odebrat přihlašovací údaje podpory Dell Technologies:

uemcli -d 10.0.0.1 -u Local/joe -p MyPassword456! /sys/support/account delete

Nyní přidejte uživatele do systému:

uemcli -d 10.0.0.1 -u Local/joe -p MyPassword456! /sys/support/account set -user user1 -passwd Password123

V případě potřeby pokračujte v konfiguraci ESRS:

Spuštěním následujícího příkazu zkontrolujte přístup/práva.

uemcli -u admin -securepassword /sys/support/esrsc set -enable yes -address esrsc.cust.com -port 9443

Příkaz může způsobit chybu a v uživatelském rozhraní se zobrazí výzva k ověření přihlašovacích údajů. Důvodem je zadaný uživatelský účet, který se nemůže připojit a zobrazuje zprávu "Centralized ESRS network connectivity check failed".

uemcli -u admin -securepassword /sys/support/esrsc set -enable yes -address esrsc.cust.com -port 9443
Password:
Operation failed. Error code: 0x6400be7
The centralized ESRS network connectivity check failed. Please check your firew
all configuration. (Error Code:0x6400be7)
Poznámka: Podle konfiguračního dokumentu Unity ESRS: https://support.emc.com/docu69327_Unity-Family-EMC-Secure-Remote-Services-Requirements-and-Configuration.pdf?language=en_US
Page#18 – je zde uvedeno, že chcete aktualizovat platné přihlašovací údaje, jinak neumožňuje nakonfigurovat ESRS prostřednictvím uživatelského rozhraní Unisphere.

Po aktualizaci zkuste znovu nakonfigurovat ESRS ze rozhraní Unisphere.

Pokud vaše heslo podpory obsahuje speciální znaky, abyste to vyloučili, změňte heslo podpory na něco jednoduchého bez speciálních znaků a zkuste to znovu.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000052313
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.