SourceOne Email Management - Volumes fail to close due to missing content

Summary: SourceOne Email Management - Volumes fail to close due to missing content

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Volumes fail to close due to missing content for specific messages.

On the ExAsArchive logs you will see the following entries:

Start Verify Container: \\Share\message_center\Message_Center\Archive Folder\201911\20191108094557 Using Quick Verify. Expected Msg Count: 532

Content of item 6F815333FF801941A4E2A8F23A97655DCA51CA089AF0480700 in container file \\Archive Share\archive1$\Archive Folder\201911\20191108094557.emxt doesn't match directory \\Share\message_center\Message_Center\Archive Folder\201911\20191108094557 (0x86042543) Unspecified error (0x80004005)

End Verify Container: \\Share\message_center\Message_Center\Archive Folder\201911\20191108094557 Using Quick Verify. Status: 0x80004005

[Archive Folder\201911\20191108094557] Failed to Verify Volume in [\\Archive Share\archive1$\Archive Folder\201911\20191108094557.emxt] (0) FLAGS(166) (0x8604275E) Content of item 6F815333FF801941A4E2A8F23A97655DCA51CA089AF0480700 in container file \\Archive Share\archive1$\Archive Folder\201911\20191108094557.emxt doesn't match directory \\Share\message_center\Message_Center\Archive Folder\201911\20191108094557 (0x86042543) Unspecified error (0x80004005) [ExAsArchive.exe, CExContainerFile.cpp(617).CExContainerFile::VerifySingleFile]

[%1] Failed to Verify Volume in [%2] (%3!d!) FLAGS(%4!d!) (0x8604275E) [Archive Folder\201911\20191108094557] Failed to Verify Volume in [\\Archive Share\archive1$\Archive Folder\201911\20191108094557.emxt] (0) FLAGS(166) (0x8604275E) [ExAsArchive.exe, VolumeSupport.cpp(2502).CVolObj::VerifyContainerFile] >Content of item 6F815333FF801941A4E2A8F23A97655DCA51CA089AF0480700 in container file \\Archive Share\archive1$\Archive Folder\201911\20191108094557.emxt doesn't match directory \\Share\message_center\Message_Center\Archive Folder\201911\20191108094557 (0x86042543) Unspecified error (0x80004005) [ExAsArchive.exe, CExContainerFile.cpp(617).CExContainerFile::VerifySingleFile]



 
 

Cause

Due to Third Party security software called FireEye Endpoint Agent, SourceOne files are being changed. Therefore when SourceOne validates the content, it finds some differences and as a consequence fails to create the EMX file.

Resolution

After some troubleshooting, we have found that FireEye was touching SourceOne messages and that led to closure process failure, as the content was not the same as originally SourceOne created. After removing FireEye, the volumes started to get closed

Affected Products

SourceOne Email Management

Products

SourceOne Email Management
Article Properties
Article Number: 000052681
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.