SourceOne Email Management: Der erneute Aufbau des Index in Elasticsearch führt dazu, dass der Speicherplatz auf dem IndexWork-Laufwerk knapp wird.
Summary: SourceOne Email Management: Der erneute Aufbau des Index in Elasticsearch führt dazu, dass der Speicherplatz auf dem IndexWork-Laufwerk knapp wird.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Sie versuchen, "Index neu erstellen" für mehrere Indizes auszuführen.
Der erneute Aufbau dauert mehrere Tage und wird nie abgeschlossen.
Der Indizierungsprozess scheint ExAsElasticObj.exe hängen zu bleiben und die Neuerstellung wird nicht abgeschlossen.
Auf dem Laufwerk, auf dem sich das Index Work-Verzeichnis befindet, ist kein Speicherplatz mehr vorhanden.
Eine große Anzahl von Volumes (.emx) befindet sich im Ordner "Volume" unter den Indexarbeitsverzeichnissen.
Cause
Die Volumes werden nicht gelöscht, nachdem sie vom Indexer verarbeitet wurden.
Dies führt dazu, dass sich das Indexarbeitsverzeichnis füllt. Dieses Problem tritt eher bei ElasticSearch-Indizes auf, die im Vergleich zu ISYS viel größer sind und wenn mehrere Indizes gleichzeitig neu erstellt werden.
Dies wird durch einen Softwarefehler verursacht.
Dies führt dazu, dass sich das Indexarbeitsverzeichnis füllt. Dieses Problem tritt eher bei ElasticSearch-Indizes auf, die im Vergleich zu ISYS viel größer sind und wenn mehrere Indizes gleichzeitig neu erstellt werden.
Dies wird durch einen Softwarefehler verursacht.
Resolution
Dieses Problem wurde in Patches oder Service Pack-Versionen von SourceOne Email Management auf oder nach 7.2.9.0024
behoben. Hotfix-Bundles und Service Pack-Kits stehen über https://www.dell.com/support zum Download zur Verfügung.
* Bitte beachten Sie, dass Hotfixes nur für die Patch- oder Service Pack-Versionen des Produkts verfügbar sind, die verfügbar waren, als dieses Problem behoben wurde.
** Bitte beachten Sie, dass es immer empfehlenswert ist, ein Upgrade auf die neueste Version von SourceOne, Service-Pack und Hot-Fix-Bundle durchzuführen, um sicherzustellen, dass alle derzeit verfügbaren Problembehebungen eingepflegt wurden, einschließlich für das oben beschriebene Problem.
behoben. Hotfix-Bundles und Service Pack-Kits stehen über https://www.dell.com/support zum Download zur Verfügung.
* Bitte beachten Sie, dass Hotfixes nur für die Patch- oder Service Pack-Versionen des Produkts verfügbar sind, die verfügbar waren, als dieses Problem behoben wurde.
** Bitte beachten Sie, dass es immer empfehlenswert ist, ein Upgrade auf die neueste Version von SourceOne, Service-Pack und Hot-Fix-Bundle durchzuführen, um sicherzustellen, dass alle derzeit verfügbaren Problembehebungen eingepflegt wurden, einschließlich für das oben beschriebene Problem.
Additional Information
Diese Inhalte werden in andere Sprachen übersetzt:
| https://downloads.dell.com/TranslatedPDF/AR-SA_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/ES_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/ES-XL_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/PT_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/PT-BR_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_539726.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-TW_539726.pdf |
Affected Products
SourceOneProducts
SourceOne, SourceOne Email ManagementArticle Properties
Article Number: 000052720
Article Type: Solution
Last Modified: 26 May 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.