SourceOne Email Management: La ricostruzione dell'indice in Elasticsearch fa sì che l'unità IndexWork esaurisca lo spazio.

Summary: SourceOne Email Management: La ricostruzione dell'indice in Elasticsearch fa sì che l'unità IndexWork esaurisca lo spazio.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Si sta tentando di eseguire "Rebuild Index" su diversi indici.
La ricostruzione viene eseguita per diversi giorni e non viene mai completata.
Il processo di indicizzazione ExAsElasticObj.exe sembra bloccato e non sta completando la ricostruzione.
L'unità in cui si trova la directory Index Work ha esaurito lo spazio.
Un numero elevato di volumi (.emx) si trova nella cartella Volume nelle directory Index Work.

Cause

I volumi non vengono eliminati dopo essere stati elaborati dall'indicizzatore.
In questo modo l'unità della directory Index Work si riempie. Questo problema è più probabile che si verifichi con gli indici ElasticSearch, che sono molto più grandi rispetto a ISYS e quando diversi indici vengono ricostruiti contemporaneamente.
Ciò è causato da un difetto del software.

Resolution

Questo problema viene risolto nelle patch o nelle versioni Service Pack di SourceOne Email Management a partire da 7.2.9.0024

I pacchetti di hot-fix e i kit di Service Pack sono disponibili per il download tramite https://www.dell.com/support.
* Nota: le hotfix sono disponibili solo per le patch o le versioni service pack più recenti del prodotto, disponibili al momento della risoluzione di questo problema.
** Si raccomanda sempre di eseguire l'aggiornamento alla versione più recente di SourceOne, dei service pack e dei pacchetti di hotfix per garantire che tutti i problemi attualmente risolti vengano corretti, tra cui il problema indicato in precedenza

Additional Information

Questo contenuto è tradotto in altre lingue: 
https://downloads.dell.com/TranslatedPDF/AR-SA_539726.pdf
https://downloads.dell.com/TranslatedPDF/DE_539726.pdf
https://downloads.dell.com/TranslatedPDF/ES_539726.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_539726.pdf
https://downloads.dell.com/TranslatedPDF/FR_539726.pdf
https://downloads.dell.com/TranslatedPDF/IT_539726.pdf
https://downloads.dell.com/TranslatedPDF/JA_539726.pdf
https://downloads.dell.com/TranslatedPDF/KO_539726.pdf
https://downloads.dell.com/TranslatedPDF/NL_539726.pdf
https://downloads.dell.com/TranslatedPDF/PT_539726.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_539726.pdf
https://downloads.dell.com/TranslatedPDF/RU_539726.pdf
https://downloads.dell.com/TranslatedPDF/SV_539726.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_539726.pdf
https://downloads.dell.com/TranslatedPDF/ZH-TW_539726.pdf

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000052720
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.