SourceOne Email Management: Indeksin uudelleenmuodostus Elasticsearchissa aiheuttaa IndexWork-aseman tilan loppumisen.

Summary: SourceOne Email Management: Indeksin uudelleenmuodostus Elasticsearchissa aiheuttaa IndexWork-aseman tilan loppumisen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Yrität suorittaa Rebuild Index -komentoa useille indekseille.
Uudelleenmuodostus kestää useita päiviä eikä koskaan pääty.
Indeksointiprosessi näyttää ExAsElasticObj.exe jumittuvan eikä se ole viimeistelemässä uudelleenmuodostusta.
Aseman, jossa Index Work -hakemisto sijaitsee, tila on loppunut.
Suuri määrä taltioita (.emx) löytyy Index Work -hakemistojen Volume-kansiosta.

Cause

Taltioita ei poisteta sen jälkeen, kun indeksoija on käsitellyt ne.
Tämä aiheuttaa Index Work -hakemistoaseman täyttymisen. Tämä ongelma tapahtuu todennäköisemmin ElasticSearch-indekseissä, jotka ovat paljon suurempia kuin ISYS, ja kun useita indeksejä rakennetaan uudelleen samanaikaisesti.
Tämä johtuu ohjelmistovirheestä.

Resolution

Tämä ongelma on korjattu, kun SourceOne Email Managementin korjaustiedostot tai Service Pack -versiot ovat vähintään versiossa 7.2.9.0024

. Hotfix-korjauspaketit ja Service Pack -paketit ovat ladattavissa https://www.dell.com/support:n kautta.
* Huomioi, että Hot-fix-korjaukset ovat saatavilla ainoastaan tuotteen uusimmassa korjaustiedostossa tai Service Pack -versioissa, jotka olivat saatavilla, kun ongelma ratkaistiin.
** Huomaa, että on aina suositeltavaa päivittää uusimpaan SourceOne-julkaisuversioon, Service Pack -huoltopakettiin ja Hot Fix -pakettiin, jotta kaikki tällä hetkellä ratkaistut ongelmat, myös edellä mainitut ongelmat, korjataan.

Additional Information

Tämä sisältö on käännetty muille kielille: 
https://downloads.dell.com/TranslatedPDF/AR-SA_539726.pdf
https://downloads.dell.com/TranslatedPDF/DE_539726.pdf
https://downloads.dell.com/TranslatedPDF/ES_539726.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_539726.pdf
https://downloads.dell.com/TranslatedPDF/FR_539726.pdf
https://downloads.dell.com/TranslatedPDF/IT_539726.pdf
https://downloads.dell.com/TranslatedPDF/JA_539726.pdf
https://downloads.dell.com/TranslatedPDF/KO_539726.pdf
https://downloads.dell.com/TranslatedPDF/NL_539726.pdf
https://downloads.dell.com/TranslatedPDF/PT_539726.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_539726.pdf
https://downloads.dell.com/TranslatedPDF/RU_539726.pdf
https://downloads.dell.com/TranslatedPDF/SV_539726.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_539726.pdf
https://downloads.dell.com/TranslatedPDF/ZH-TW_539726.pdf

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000052720
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.