SourceOne Email Management: Microsoft IIS Server no registra el nombre de usuario de los usuarios que cierran la sesión y luego vuelven a iniciar sesión en SourceOne Search

Summary: Microsoft IIS Server no registra el nombre de usuario de los usuarios que cierran la sesión y luego vuelven a iniciar sesión en SourceOne Search

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Symptoms



Microsoft IIS Server no registra el nombre de usuario cuando un usuario cierra sesión en SourceOne Search y, a continuación, vuelve a iniciar sesión sin cerrar el navegador.

Cause

Microsoft IIS Server no registra correctamente el nombre de usuario cuando se usa el modo de canalización "Clásico" para el grupo de aplicaciones del sitio.

Resolution

Para resolver el problema, siga este procedimiento.

1) Abra Internet Information Services Manager en los servidores de SourceOne que tengan instalado el software "EMC SourceOne Search"
2) Seleccione los grupos de
aplicaciones 3) Haga clic con el botón secundario en el grupo
de aplicaciones Search4) Seleccione Basic Settings
5) Use el menú desplegable Managed pipeline mode para cambiar al modo integrado.

El nombre de usuario se registrará según lo previsto en los registros del servidor IIS.

El kit de instalación de administración de correo electrónico de SourceOne se actualizará para establecer el modo "Integrado" en el próximo Service Pack que siga a 7.2.8 SP9

Additional Information

Esta observación se realizó cuando se utilizó la autenticación de formularios.

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000055715
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
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