SourceOne Email Management : Le serveur Microsoft IIS ne consigne pas le nom d’utilisateur des utilisateurs qui se déconnectent, puis se reconnectent à SourceOne Search

Summary: Le serveur Microsoft IIS ne consigne pas le nom d’utilisateur des utilisateurs qui se déconnectent, puis se reconnectent à SourceOne Search

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Le serveur Microsoft IIS ne consigne pas le nom d’utilisateur lorsqu’un utilisateur se déconnecte de SourceOne Search, puis se reconnecte sans fermer le navigateur.

Cause

Le serveur Microsoft IIS ne consigne pas correctement le nom d’utilisateur lors de l’utilisation du mode pipeline « classique » pour le pool d’applications du site.

Resolution

Pour résoudre le problème, suivez cette procédure.

1) Ouvrez Internet Information Services Manager sur les serveurs SourceOne sur lesquels le logiciel « EMC SourceOne Search » est installé

.2) Sélectionnez Application Pools
. 3) Cliquez avec le bouton droit de la souris sur le pool
d’applications Search; 4) Sélectionnez Basic Settings
. 5) Utilisez la liste déroulante Managed pipeline mode pour passer en mode Intégré.
Le nom d’utilisateur est consigné comme prévu dans les journaux du serveur IIS.

Le kit d’installation SourceOne Email Management sera mis à jour pour définir le mode « Intégré » dans le prochain correctif qui suivra la version 7.2.8 SP9

Additional Information

Cette observation a été faite lors de l’utilisation de l’authentification par formulaire.

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000055715
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.