SourceOne Email Management: Microsoft IIS-servern loggar inte användarnamn för användare som loggar ut och sedan loggar in igen till SourceOne Search
Summary: Microsoft IIS-servern loggar inte användarnamn för användare som loggar ut och sedan loggar in igen till SourceOne Search
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Microsoft IIS-servern loggar inte användarnamn när en användare loggar ut från SourceOne Search och sedan loggar in igen utan att stänga webbläsaren.
Cause
Microsoft IIS-servern loggar inte användarnamnet korrekt när du använder "klassiskt" pipelineläge för platsprogrampoolen.
Resolution
Följ den här proceduren för att lösa problemet.
1) Öppna Internet Information Services Manager på SourceOne-servrar som har programvaran "EMC SourceOne Search" installerad
2) Välj programpooler
3) Högerklicka på sökprogrampoolen
4) Välj grundläggande inställningar
5) Använd listrutan Hanterat pipelineläge för att ändra till integrerat läge.
Användarnamnet loggas som förväntat i IIS-serverloggarna.
SourceOne Installation Kit för e-posthantering kommer att uppdateras för att ställa in läget "Integrerat" i nästa Service Pack som följer 7.2.8 SP9
1) Öppna Internet Information Services Manager på SourceOne-servrar som har programvaran "EMC SourceOne Search" installerad
2) Välj programpooler
3) Högerklicka på sökprogrampoolen
4) Välj grundläggande inställningar
5) Använd listrutan Hanterat pipelineläge för att ändra till integrerat läge.
Användarnamnet loggas som förväntat i IIS-serverloggarna.
SourceOne Installation Kit för e-posthantering kommer att uppdateras för att ställa in läget "Integrerat" i nästa Service Pack som följer 7.2.8 SP9
Additional Information
Denna observation gjordes vid användning av formulärautentisering.
Affected Products
SourceOneProducts
SourceOne, SourceOne Email ManagementArticle Properties
Article Number: 000055715
Article Type: Solution
Last Modified: 26 May 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.