由於登錄中缺少網路供應商資料,無法啟動 Dell 加密或 Dell 資料保護加密中的使用者
Summary: 由於 Dell Encryption (先前稱為 Dell Data Protection Encryption) 登錄檔中的網路供應商資料遺失,無法啟動使用者。
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Symptoms
受影響的產品:
- Dell Encryption
- Dell Data Protection | Encryption
使用者無法在端點啟動;即使有所有其他組態資料存在。
護蓋記錄:
[10.13.14 14:14:12:385 GinalessEEObjec: 1238 H] [SUPPORT] Event Engine - User credentials required for activation are missing - prompting the user [10.13.14 14:14:12:385 GinalessEEObjec: 1233 E] Event Engine - User activation request could not be processed because we did not receive auth information
DDPE_Installer記錄:
-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Checking whether to remove CMGShieldNP to network provider order -- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Initial value of provider order: CMGShieldNP,RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP -- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Final provider order: RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP (Note that CMGShieldNP is missing)
Cause
CMGShieldNP 登錄機碼遺失 NetworkProvider 。
Resolution
新增或編輯下列登錄機碼:
警告:下一個步驟是 Windows 登錄編輯:
- 請先備份登錄檔再繼續,並參考 如何在 Windows
中備份及還原登錄。
- 編輯登錄可能會導致電腦在下次重新開機時沒有回應。
- 如果您對執行此步驟有任何疑慮,請聯絡 Dell Data Security 國際支援電話號碼以取得協助。
HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\HwOrder:ProviderOrder – add CMGShieldNP to the front of the list. HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order:ProviderOrder – add CMGShieldNP to the front of the list.
如要聯絡支援部門,請參閱 Dell Data Security 國際支援電話號碼。
請前往 TechDirect,以線上產生技術支援要求。
如需更多深入見解與資源,請加入 Dell 安全性社群論壇。
Affected Products
Dell EncryptionArticle Properties
Article Number: 000124137
Article Type: Solution
Last Modified: 03 Oct 2023
Version: 10
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