Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Dell-kannettavan verkkolaiteongelmien vianmääritys

Summary: Opettele tekemään Dell-kannettavan verkkolaitteen ongelmien vianmääritys ja ratkaisemaan ongelmat. Lue lisätietoja siitä, miten voit käyttää verkkolaitetta ja tehdä vianmäärityksen siihen liittyville ongelmille. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tarkista, käynnistyykö tietokone pelkästään verkkolaitteella.

Kesto: 02.34
Jos mahdollista, tekstityksen (tekstitys) kieliasetukset voidaan valita videosoittimen Settings- tai CC-kuvakkeesta.

Verkkolaite, jota kutsutaan myös kannettavan tietokoneen laturiksi, tuottaa kannettavaan riittävästi virtaa pitkäaikaiseen käyttöön sekä lataa sen akun. Jos verkkolaite ei toimi, kannettavan akku ei lataudu. Kannettavaa ei voi käynnistää tai käyttää, ellei akkua ole ladattu riittävästi.

Tämän artikkelin ohjeiden avulla voit tehdä verkkolaitteen ongelmien vianmäärityksen, jos havaitset seuraavia oireita:

  • Verkkolaite ei lataa akkua.
  • Verkkolaite ei anna Dell-kannettavan käynnistykseen tarvittavaa virtaa.
  • Verkkolaitteen merkkivalo ei pala.
  • Verkkolaitteen merkkivalo sammuu, kun verkkolaite liitetään kannettavaan.
  • Virheilmoitus - The AC adapter type cannot be determined. This will prevent optimal computer performance.

Cause

Verkkolaitteen ongelmat voivat johtua viasta esimerkiksi verkkolaitteessa, virtajohdossa, verkkolaitteen kaapelissa tai kannettavan DC-in-liitännässä.

Jos Dell-kannettava käynnistyy ainoastaan verkkolaitteella ja huomaat seuraavassa mainittuja akun oireita, katso lisätietoja Dellin tietämyskannan artikkelista Dellin kannettavien tietokoneiden akkuongelmien vianmääritys.

  • Akku ei pidä latausta.
  • Akun merkkivalo ei pala tai se vilkkuu jatkuvasti.
  • Kannettava ei tunnista akkua.
  • Kannettava ei käynnisty ilman verkkolaitetta.
  • Akun lataus juuttuu tiettyyn prosenttiin.
HUOMIO: Yhteensopimattoman akun tai muun kuin Dellin akun käyttö voi lisätä tulipalon tai räjähdyksen vaaraa. Vaihda akku vain Delliltä hankittuun yhteensopivaan akkuun, joka on suunniteltu toimimaan Dell-kannettavassa. Älä käytä Dell-kannettavassa toisen kannettavan akkua.
HUOMIO: Jos Dellin verkkolaite on niin kuuma, ettei siihen voi koskea, lopeta sen käyttö ja ota yhteys Dellin tekniseen tukeen.
HUOMAUTUS: Dellin kannettavissa tietokoneissa käytetään useimpien kannettavien tapaan litiumioniakkuja, jotka saattavat turvota esimerkiksi akun ikääntymisen, latauskertojen määrän tai kuumuudelle altistumisen vuoksi. Turvonnut akku ei ole sinänsä vaarallinen, mutta vioittuneita tai turvonneita osia ei pitäisi käyttää. Jos kannettavasi akku on turvonnut, suosittelemme sen käytön lopettamista ja sen vaihtamista Dellin hyväksymään akkuun.

Resolution

Verkkolaitteen ongelmien vianmääritys


Muuntajaongelmien vianmääritys

Laajentamalla alla olevat osiot saat lisätietoja verkkolaiteongelmien vianmäärityksestä.

Verkkolaitteen kaapeli ja virtajohto saattavat kulua tai katketa, ja johtimet saattavat paljastua johdon jommassakummassa päässä. Tämä voi johtua siitä, että johto on kierretty verkkolaitteen ympärille tai se on ollut liiallisen rasituksen alaisena. Jos johto on kulunut niin paljon, että johtimet ovat paljastuneet, lopeta verkkolaitteen käyttö. Verkkolaitteen, johtojen ja kannettavan tietokoneen verkkolaiteliitännän tarkastaminen vikojen varalta:

HUOMIO: Dell suosittelee käyttämään vain kannettavan kanssa yhteensopivia Dellin verkkolaitteita. Dell ei suosittele muun valmistajan verkkolaitteiden tai akkujen käyttämistä Dellin kannettavassa tietokoneessa.
  1. Irrota verkkolaite pistorasiasta.
  2. Irrota muuntaja tietokoneesta.
  3. Tarkista, näkyykö verkkolaitteessa ja kaapeleissa (myös virtajohdossa) merkkejä fyysisistä vaurioista tai ylikuumenemisesta.
  4. Tarkista, onko liittimen tai verkkolaiteliitännän sisällä oleva liitinnasta taipunut, katkennut tai vioittunut.
VAROITUS: Irrota verkkolaite tietokoneesta vetämällä pistokkeesta, ei kaapelista.
VAROITUS: Dellin verkkolaite toimii sähköpistorasioissa maailmanlaajuisesti. Virtaliittimet ja -johdot voivat kuitenkin vaihdella eri maissa.
HUOMIO: Jos Dellin verkkolaite on niin kuuma, ettei siihen voi koskea, lopeta sen käyttö ja ota yhteys Dellin tekniseen tukeen.
HUOMIO: Jos verkkolaite tai virtajohto on vioittunut, lopeta verkkolaitteen käyttö heti.

Katso lisätietoja Dellin tietämyskannan artikkelista Dell-järjestelmien verkkomuuntajan vikojen tunnistaminen.

Verkkolaite, jonka kaapeli on kulunut
Kuva 1: Kuluneet kaapelit
Verkkolaitteen paljastuneet johtimet
Kuva 2: Paljaat johtimet
Verkkolaitteen kaapeli on katkennut
Kuva 3: Katkennut kaapeli
Taittunut tai katkennut liitin
Kuva 4: Taipunut tai katkennut liitin

Jos havaitset vian, kysy Dellin teknisestä tuesta lisätietoja korjausvaihtoehdoista. Jos vikoja ei löydy, siirry seuraavaan vaiheeseen.

  1. Irrota verkkolaite pistorasiasta.
  2. Kytke pistorasiaan toinen laite ja tarkista, toimiiko pistorasia.
  3. Liitä verkkolaite varmasti toimivaan pistorasiaan.
  4. Kytke verkkolaite suoraan pistorasiaan. Ohita mahdolliset virransäätölaitteet, kuten ylijännitesuojat, UPS-laitteet ja tehonjaottimet. Se helpottaa virransäätölaitteisiin liittyvien ongelmien tunnistamista.
HUOMAUTUS: Jos verkkolaite on liitetty telakointiasemaan, liitä se suoraan kannettavaan ja tarkista sen toimivuus.

Jos verkkolaite toimii, kun ohitat virransäätölaitteen tai telakointiaseman, ongelma johtuu kyseisestä laitteesta.

Jos verkkolaite ei edelleenkään anna käynnistää kannettavaa, jatka seuraavaan vaiheeseen.

  1. Irrota verkkolaite pistorasiasta.
  2. Irrota kaikki kannettavaan liitetyt laitteet.
  3. Irrota akku. Katso akun irrotusohjeet kannettavan käyttöohjeesta. Jos Dellin kannettavan akkua ei voi irrottaa, ohita tämä vaihe.
  4. Pura kannettavan sähkövaraus painamalla virtapainiketta 30 sekunnin ajan.
  5. Kiinnitä akku.
  6. Liitä verkkolaite pistorasiaan ja kannettavaan.
  7. Käynnistä tietokone.

Jos kannettava ei käynnisty verkkolaitteen avulla, kun sähkövaraus on purettu, siirry seuraavaan vaiheeseen.

USB-C on moniin ympäristöihin sopiva vakioliitäntä lataukseen, laitteiden liittämiseen ja tietojen siirtämiseen. Tietyissä Dell-kannettavissa on USB-C-portti virransaantia ja lataamista varten. Jos tietokoneessa on useita USB-C-liitäntöjä, on erittäin tärkeää varmistaa, että USB-C-laturi on liitetty oikeaan USB-C-liitäntään, joka tukee lataamista.

  1. Irrota verkkolaite pistorasiasta.
  2. Irrota verkkolaite tietokoneesta.
  3. Irrota virtajohto muuntajasta.
  4. Liitä virtajohto tukevasti muuntajaan.
  5. Tarkista, palaako verkkolaitteen merkkivalo. Jos merkkivalo ei syty, kokeile yhteensopivaa, varmasti toimivaa verkkolaitetta.

Jos kannettava ei käynnisty verkkolaitteen avulla, kun virtajohto ja verkkolaitteen kaapeli on liitetty uudelleen, siirry seuraavaan vaiheeseen.

Nollaa muuntaja seuraavasti:

  1. Irrota verkkolaite pistorasiasta 15 sekunniksi.
  2. Irrota verkkolaite tietokoneesta.
  3. Liitä verkkolaite varmasti toimivaan pistorasiaan.
  4. Liitä verkkolaite kannettavaan.
  5. Tarkista verkkolaitteen LED-merkkivalon tila.
HUOMAUTUS: Merkkivalo voi sijaita itse verkkolaitteessa tai sen pistokkeessa.

Jos verkkolaitteen merkkivalo syttyy, siirry seuraavaan vaiheeseen.

Jos verkkolaitteen merkkivalo ei pala tai se sammuu, kun verkkolaite liitetään kannettavaan, kysy Dellin teknisestä tuesta lisätietoja aluekohtaisista korjausvaihtoehdoista.

Pienitehoisen verkkolaitteen käyttäminen voi aiheuttaa seuraavia ongelmia:

  • Kannettavassa saattaa näkyä virheilmoitus, kuten The AC adapter type cannot be determined. This will prevent optimal computer performance tai Unknown or incorrect AC adapter detected.
  • Järjestelmä voi säästää virtaa hidastamalla suorittimen nopeutta.
  • Kannettavan akku ei ehkä lataudu tai se latautuu hitaasti.
  • Verkkolaite voi kuumentua.

Kussakin Dell-kannettavassa on eri tehoinen verkkolaite. Teho voi määräytyä kannettavan laitteistokokoonpanon mukaan. Dellin kannettavissa tietokoneissa käytetään verkkolaitetta, jonka teho on 45 W, 65 W, 90 W, 130 W, 180 W tai 240 W. Optimaalisen suorituskyvyn varmistamiseksi kannattaa käyttää Dellin kannettavan tietokoneen mukana toimitettua alkuperäistä verkkolaitetta. Verkkolaitteen tehotiedot ovat verkkolaitteen pohjassa.

Varmista seuraavasti, että tietokone tunnistaa verkkolaitteen:

  1. Käynnistä tietokone uudelleen.
  2. Paina Dell-logonäytössä F2-näppäintä toistuvasti, kunnes näyttöön tulee ilmoitus Entering Setup.
  3. Tarkista verkkolaitteen tyyppi BIOS-asetuksista. Verkkolaitteen tiedot näkyvät useimmiten BIOSin päänäytössä.
    • Jos verkkolaitteen tyyppi on None, varmista että verkkolaite on liitetty kannettavaan, verkkolaitteen merkkivalo palaa ja oikea verkkolaite on liitetty kannettavaan.
    • Jos verkkolaitteen tyyppi on Unknown, kokeile toista toimivaa verkkolaitetta. Jos ongelma jatkuu tai sama verkkolaite toimii toisen kannettavan kanssa, kysy Dellin teknisestä tuesta lisätietoja aluekohtaisista korjausvaihtoehdoista.
    • Jos tietokone tunnistaa verkkolaitteen tyypin oikein, siirry seuraavaan vaiheeseen.

Laitteistodiagnostiikkatestin avulla voit tunnistaa ongelman syyn ja saada vianmääritysohjeita ongelman ratkaisemiseen. Dell tarjoaa sekä sisäisiä että verkossa sijaitsevia vianmääritystyökaluja. Dellin käynnistystä edeltävä tietokoneen tarkistus tarkistaa, tunnistaako emolevy verkkolaitteen oikein.

Dell SupportAssistin ePSA (Preboot System Assessment) -testin suorittaminen:

  1. Käynnistä tietokone.
  2. Kun Dell-logo on näkyvissä, paina F12-näppäintä toistuvasti, kunnes kertakäynnistysvalikko tulee näkyviin.
  3. Valitse nuolinäppäimillä Diagnostics ja paina Enter-näppäintä.
  4. Tee diagnostiikkatesti näytön ohjeiden mukaisesti.
  5. Jos diagnostiikkatesti näyttää virheen, merkitse virhekoodi ja vahvistuskoodi muistiin ja kysy Dellin teknisestä tuesta lisätietoja aluekohtaisista korjausvaihtoehdoista.
  6. Jos diagnostiikkatesti onnistuu, laitteiston ongelmia ei löytynyt.

BIOS (myös System Setup) on laiteohjelmisto, joka sijaitsee tietokoneen emolevyllä. BIOSin päivittäminen uusimpaan versioon voi auttaa tietokonetta tunnistamaan verkkolaitteen oikein.

VAROITUS: Dell-kannettavissa on oltava akku ja kannettava on liitettävä verkkolaitteeseen, ennen kuin BIOS-päivitys aloitetaan. Joissakin Dellin kannettavissa on oltava jäljellä vähintään 10 % akkuvirtaa, ennen kuin BIOS-päivityksen voi aloittaa.

Katso lisätietoja Dellin BIOS-päivityksistä.

Jos kannettava ei tunnista verkkolaitteen tyyppiä, katso lisätietoja Dellin tietämyskannan artikkelista BIOS-päivityksen pakottaminen ilman verkkolaitetta Dell-kannettavissa. Lue alla oleva vastuuvapauslauseke ennen BIOS-päivityksen pakottamista.

HUOMIO: Jos akun varausta on jäljellä alle 10 %, voit ehkä pakottaa BIOSin päivittymään DOS-ympäristöstä. Prosessin aikana ilmenevä vika vioittaa tietokoneen emolevyä pysyvästi. Käyttäjä toimii omalla vastuullaan. Dell ei vastaa mistään menetyksistä, mukaan lukien asiakkaiden tietojen, voittojen tai tuottojen menetykset, jotka johtuvat tämän artikkelin sisältämien ohjeiden noudattamisesta.

Additional Information

Suositellut artikkelit

Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.


Akkukuvake Pistokekuvake Katso lisää resursseja ja tietoja akku- ja virtasivustostamme.

Tuki takuun päätyttyä Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.

HUOMAUTUS: Tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Yhdistyneessä kuningaskunnassa, Ranskassa, Saksassa ja Kiinassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.

Affected Products

Laptops, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Article Properties
Article Number: 000125125
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  16
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.