Na zařízeních USB chráněných pomocí aplikace Dell Encryption Enterprise Media se zobrazuje chybová zpráva "All encryption key material has been deleted"
Summary: Externí média USB s pomocí nástroje Dell Encryption Enterprise Media (dříve Dell Data Protection | External Media Edition) a uživateli se zobrazí zpráva "All encryption key material has been deleted". ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Poznámka:
- Od února 2021 dosáhla aplikace Dell Encryption Enterprise for Mac konce údržby. Tento článek již nebude společností Dell aktualizován. Další informace naleznete v článku znalostní databáze Dell Zásady životního cyklu produktu (konec podpory/životnosti) nástroje Dell Data Security. Máte-li jakékoli dotazy týkající se alternativních článků, obraťte se na prodejní tým nebo na adresu endpointsecurity@dell.com.
- Další informace o aktuálních produktech naleznete v článku Zabezpečení koncového bodu.
Dotčené produkty:
- Média Dell Encryption Enterprise
- Dell Data Protection | External Media Edition
- Dell Encryption Enterprise Mac
- Řešení Dell Data Protection | Šifrování pro Mac
- Dell Encryption Enterprise
- Dell Data Protection | Enterprise Edition
Cause
K tomuto problému dochází, když jsou externí média zřízena nástrojem Dell Encryption External Mac (dříve Dell Data Protection | Nástroj Encryption for Mac) je k dispozici v počítačích se systémem Windows s nástrojem Dell Encryption Enterprise (dříve Dell Data Protection | Enterprise Edition).
Resolution
Pokyny:
- Vložte externí médium do počítače bez spuštěného ovladače CEF a FFE (čistý počítač, bitová kopie systému WinPE, spouštěcí disk Windows atd.).
- Ruční odstranění skrytého
_Encryption_Data_Do_Not_Delete_. Pokud spouštíte z příkazového řádku, odeberte nejprve skryté atributy (napříkladattrib -r -h -s _Encryption_Data_Do_Not_Delete_). - Ručně odstraňte soubory Access Encrypted Files (Mac).dmg, AccessEncrytpedFiles.exe aautorun.inf z kořenového adresáře zařízení.
- Přihlaste se ke stíněnému počítači pomocí uživatelského účtu, který původně zašifroval externí médium.
Upozornění: Starší verze služby Shield také vyžadují stejného uživatele a stejný počítač, který původně zašifroval externí média.
- Vložte externí médium šifrované EME.
- Zobrazí se výzva k provedení obnovení.
- Klikněte na tlačítko Ano a zadejte nové heslo pro obnovení přístupu k šifrovaným souborům.
Poznámka: Tento problém byl vyřešen ve verzi 8.4 a novější.
Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.
Affected Products
Dell EncryptionArticle Properties
Article Number: 000130995
Article Type: Solution
Last Modified: 03 Feb 2025
Version: 12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.