Alerty PowerStore: Ponowne tworzenie obrazu systemu
Summary: — Ponowne tworzenie obrazu PowerStoreX nie powiodło się. -Wykonano ponowne tworzenie obrazu PowerStoreX i wymagano poprawki.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Gdy Dell PowerStore napotka problem, generuje alert dotyczący błędu, który pomaga w zidentyfikowaniu problemu. Ten artykuł zawiera informacje o różnych możliwych przyczynach i rozwiązaniach tego błędu. Jeśli problemu nie rozwiązano pomimo podanego rozwiązania, sprawdź opcje kontaktu z pomocą techniczną.
Uwaga: Nie możesz znaleźć potrzebnych informacji? Wypełnij formularz opinii znajdujący się w dolnej części tego artykułu.
Uwaga: Nie możesz znaleźć potrzebnych informacji? Wypełnij formularz opinii znajdujący się w dolnej części tego artykułu.
Cause
Przyczyna jest wymieniona w sekcji Rozwiązanie.
Resolution
| Identyfikator alertu | PLATFORM_SYSTEM_REIMAGE_FAILED |
| Opis | Jeśli w urządzeniu PowerStore wystąpią poważne problemy, takie jak uszkodzenie systemu partycji, przypadkowe zniszczenie katalogu głównego lub awaria głównego dysku m.2. Proces ponownego tworzenia obrazu systemu można rozpocząć, aby przywrócić system do normalnego stanu. Proces ponownego tworzenia obrazu spowoduje automatyczne przywrócenie partycji systemowych, ponowną instalację serwera ESXi, jeśli jest to system PowerStore X, ponowną instalację systemu operacyjnego CoreOS i wszystkich obrazów platformy Docker oraz ponowne zastosowanie konfiguracji systemu z powrotem do systemu. Procedura jest stosowana automatycznie. Nie jest wymagana obsługa ręczna. Jeśli jednak proces ponownego tworzenia obrazu nie powiedzie się w jego trakcie, system może znaleźć się w sytuacji połowicznego odzyskania. Alert krytyczny jest wywoływany, gdy jest to wymagane do ręcznej naprawy systemu. |
| Tekst alertu | Węzeł %(który) ponowne tworzenie obrazu (główny M.2) nie powiódł się. |
| Kod błędu | (0x00400302) |
| Rozwiązanie | Przyczyna Wystąpiły problemy z ponownym tworzeniem obrazu systemu i nie udało się go odtworzyć. Rozwiązanie Skontaktuj się z pomocą techniczną . |
| Identyfikator alertu | PLATFORM_SYSTEM_REIMAGE_DONE_HOTFIX_REQUIRED |
| Opis | Jeśli w urządzeniu PowerStore wystąpią poważne problemy, takie jak uszkodzenie systemu partycji, przypadkowe zniszczenie katalogu głównego lub awaria głównego dysku M.2, można rozpocząć proces ponownego tworzenia obrazu w celu przywrócenia systemu do normalnego stanu. Proces ponownego tworzenia obrazu spowoduje automatyczne przywrócenie partycji systemowych, ponowną instalację serwera ESXi, jeśli jest to system PowerStore X, ponowną instalację systemu operacyjnego CoreOS i wszystkich obrazów platformy Docker oraz ponowne zastosowanie konfiguracji systemu z powrotem do systemu. Procedura jest stosowana automatycznie. Nie jest wymagana obsługa ręczna. Jeśli do systemu została zastosowana poprawka przed ponownym utworzeniem obrazu. Proces ponownego tworzenia obrazu nie może automatycznie zastosować poprawki. Ponowna instalacja poprawki w systemie po ponownym zobrazowaniu wymaga ręcznego procesu. |
| Tekst alertu | Nie udało się zastosować poprawki podczas ponownego tworzenia obrazu węzła %(który) (główny M.2). |
| Kod błędu | (0x00400303) |
| Rozwiązanie | Przyczyna System napotkał błąd, który spowodował zastosowanie ponownego obrazu. System wykrył, że została wcześniej zainstalowana poprawka i wymaga ręcznej ponownej instalacji. Rozwiązanie Skontaktuj się z zespołem pomocy technicznej, aby uzyskać pomoc w ponownym zastosowaniu poprawek. |
Affected Products
PowerStoreArticle Properties
Article Number: 000132996
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.