PowerStore: Disinstallazione del plug-in host Linux dopo la migrazione (non consigliato)

Summary: Dopo aver completato la migrazione dell'importazione di PowerStore dall'array di storage esterno, è possibile disinstallare il plug-in PowerStore utilizzato sull host.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dopo aver completato la migrazione dell'importazione di PowerStore dall'array di storage esterno, è possibile disinstallare il plug-in PowerStore utilizzato sull host. L'articolo descrive come eseguire la disinstallazione.

Cause

Attenzione: La rimozione dell'installazione non è necessaria e non è consigliata poiché il processo richiede downtime e riconfigurazione dell'host.


Se si comprende la cautela di cui sopra e il plug-in di importazione PowerStore per Linux deve essere disinstallato, seguire la procedura riportata di seguito.

Resolution

 

1. Smontare tutti i volumi PowerStore importati in precedenza dall'host Linux.

 


2. Disinstallare il plug-in host Linux: 

./minstall -e

 

 

3. Annullare il mapping dell host Linux dall'array PowerStore; PowerStore Manager > Host di elaborazione > e gruppi di host.

 

 

4. Sull host Linux, ripetere la scansione dei dispositivi iSCSI: 

iscsiadm -m session --rescan

 

 

5. Eseguire nuovamente il mount dei volumi sull host Linux utilizzando PowerStore Device Mapper WWNID (Worldwide Name ID):

Esempio:

mount /dev/mapper/364842a249255967294824591aa6e1dac /mnt/364842a249255967294824591aa6e1dac

 

 

6. Modificare il file /etc/fstab con i WWNID in modo che lo rendano persistente dopo il riavvio dell'host: 

/dev/mapper/364842a249255967294824591aa6e1dac /mnt/364842a249255967294824591aa6e1dac ext3 acl,user_xattr,nofail 0 0

Affected Products

PowerStore
Article Properties
Article Number: 000139942
Article Type: Solution
Last Modified: 25 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.