IDPA: El tablero muestra una exclamación roja si la capacidad de Protection Storage es superior al 80 %

Summary: En las versiones 2.5 y 2.6 de IDPA, el tablero de Data Domain puede mostrar una exclamación roja si la capacidad de Data Domain es superior al 80 %. Este es un problema conocido y sucede porque ACM no puede enviar correo para notificar sobre el problema. ...

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Symptoms

El tablero de Data Domain muestra una exclamación roja para el estado del sistema de archivos y la licencia. 

La interfaz de usuario puede mostrar el siguiente error:

Interfaz gráfica de usuario, descripción de la aplicación generada automáticamente

 
Nota: Este problema solo afecta a los siguientes sistemas para las siguientes condiciones (se deben cumplir ambas):
  • La capacidad de Data Domain es superior al 80 %
  • ACM de IDPA no puede enviar una alerta por correo electrónico y esta tarea de sendMail falla con una excepción de dirección no válida.
  • El problema se observa en las versiones 2.5 y 2.6 de IDPA

Verifique el siguiente mensaje de error en ACM en /usr/local/dataprotection/var/server_data/logs/server.log:
2020-10-06 15:10:34,234 ERROR [Thread-44670]-dashboard.DataDomainDashboard: Used capacity 85.11485123384665% is more than threshold capacity 85.0%
2020-10-06 10:25:20,486 ERROR [Thread-41409]-> SMTP Email Send failedjavax.mail.SendFailedException: Send failure (com.sun.mail.util.MailConnectException: Couldn't connect to host, port: x.x.x.x, 25; timeout 10000 (java.net.SocketTimeoutException: connect timed out))

Cause

Este problema de generación de informes de Data Domain es un efecto secundario de la falla de sendMail. ACM intenta obtener la información del tablero de Data Domain y encuentra que la capacidad de DDVE es superior al 85 %. A continuación, intentó enviar la alerta al servidor de correo electrónico del protocolo simple de transferencia de correo (SMTP) en el puerto 25. Cuando sendMail no pudo enviar la alerta por correo electrónico, devolvió información incompleta a la aplicación web. Es por eso que hay marcas rojas en el tablero de Data Domain. Para diagnosticar el problema, intente ejecutar sendmail en ACM y compruebe que se pueda acceder al servidor de correo electrónico y al puerto 25 desde ACM.

Resolution

Este problema se soluciona en las versiones 2.6.1 y posteriores de IDPA. Dell Technologies recomienda actualizar al código objetivo.

Affected Products

PowerProtect Data Protection Software
Article Properties
Article Number: 000180452
Article Type: Solution
Last Modified: 01 Apr 2025
Version:  5
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