IDPA : Le tableau de bord affiche un point d’exclamation rouge si la capacité de stockage de protection est supérieure à 80 %

Summary: Sur les versions 2.5 et 2.6 d’IDPA, le tableau de bord de Data Domain peut afficher un point d’exclamation rouge si la capacité Data Domain est supérieure à 80 %. Il s’agit d’un problème connu qui se produit lorsque l’ACM ne parvient pas à envoyer un message pour signaler le problème. ...

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Symptoms

Le tableau de bord Data Domain affiche un point d’exclamation rouge pour indiquer l’état du système de fichiers et de la licence. 

L’interface utilisateur peut afficher l’erreur suivante :

Interface graphique, application Description générée automatiquement

 
Remarque : Ce problème n’affecte que les systèmes suivants dans les cas suivants (les deux doivent être remplis) :
  • Capacité Data Domain supérieure à 80 %
  • L’ACM IDPA ne peut pas envoyer d’alerte par e-mail et cette tâche sendMail échoue avec une exception d’adresse non valide.
  • Le problème se produit dans les versions 2.5 et 2.6 d’IDPA

Vérifiez le message d’erreur suivant sur ACM dans /usr/local/dataprotection/var/server_data/logs/server.log:
2020-10-06 15:10:34,234 ERROR [Thread-44670]-dashboard.DataDomainDashboard: Used capacity 85.11485123384665% is more than threshold capacity 85.0%
2020-10-06 10:25:20,486 ERROR [Thread-41409]-> SMTP Email Send failedjavax.mail.SendFailedException: Send failure (com.sun.mail.util.MailConnectException: Couldn't connect to host, port: x.x.x.x, 25; timeout 10000 (java.net.SocketTimeoutException: connect timed out))

Cause

Ce problème de reporting Data Domain est un effet secondaire de l’échec de sendMail. ACM tente de récupérer les informations du tableau de bord Data Domain et constate que la capacité de l’instance DDVE est supérieure à 85 %. Il a ensuite tenté d’envoyer l’alerte au serveur de messagerie SMTP (Simple Mail Transfer Protocol) sur le port 25. Lorsque sendMail ne parvenait pas à envoyer l’alerte par e-mail, il renvoyait des informations incomplètes à l’application Web. C’est la raison pour laquelle des marques rouges apparaissent sur le tableau de bord Data Domain. Pour diagnostiquer le problème, essayez d’exécuter sendmail sur ACM et vérifiez que le serveur de messagerie et le port 25 sont accessibles à partir d’ACM.

Resolution

Ce problème est résolu dans les versions 2.6.1 et ultérieures d’IDPA. Dell Technologies recommande la mise à niveau vers le code cible.

Affected Products

PowerProtect Data Protection Software
Article Properties
Article Number: 000180452
Article Type: Solution
Last Modified: 01 Apr 2025
Version:  5
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