IDPA: Il dashboard mostra un punto esclamativo rosso se la capacità del protection storage è superiore all'80%
Summary: Nelle versioni 2.5 e 2.6 di IDPA, il dashboard di Data Domain potrebbe mostrare un punto esclamativo rosso se la capacità di Data Domain è superiore all'80%. Si tratta di un problema noto e si verifica quando ACM non è in grado di inviare una notifica per inviare una notifica sul problema. ...
Symptoms
Il dashboard di Data Domain mostra un punto esclamativo rosso per File System e License status.
L'interfaccia utente potrebbe mostrare il seguente errore:

- La capacità di Data Domain è superiore all'80%
- IDPA ACM non è in grado di inviare un avviso e-mail e questa attività sendMail ha esito negativo con un eccezione di indirizzo non valido.
- Il problema è stato riscontrato nelle versioni IDPA 2.5 e 2.6
Verificare il seguente messaggio di errore su ACM in
/usr/local/dataprotection/var/server_data/logs/server.log:
2020-10-06 15:10:34,234 ERROR [Thread-44670]-dashboard.DataDomainDashboard: Used capacity 85.11485123384665% is more than threshold capacity 85.0% 2020-10-06 10:25:20,486 ERROR [Thread-41409]-> SMTP Email Send failedjavax.mail.SendFailedException: Send failure (com.sun.mail.util.MailConnectException: Couldn't connect to host, port: x.x.x.x, 25; timeout 10000 (java.net.SocketTimeoutException: connect timed out))
Cause
Questo problema di reporting di Data Domain è un effetto collaterale dell'errore sendMail. ACM tenta di recuperare le informazioni per il dashboard di Data Domain e rileva una capacità DDVE superiore all'85%. Ha quindi tentato di inviare l'avviso al server e-mail SMTP (Simple Mail Transfer Protocol) sulla porta 25. Quando sendMail non è riuscito a inviare l'avviso e-mail, ha restituito informazioni incomplete all'applicazione web. Ecco perché nel dashboard di Data Domain sono presenti dei contrassegni rossi. Per diagnosticare il problema, provare a eseguire sendmail su ACM e verificare che il server e-mail e la porta 25 siano raggiungibili da ACM.