VxRail : Impossible de supprimer la licence vSphere via le client Web vSphere
Summary: Le client ne peut pas supprimer la licence vSphere via vSphere Web Client.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Le client ne peut pas supprimer la licence vSphere via vSphere Web Client.
Lorsque vous tentez de supprimer la licence, le message d’erreur « Storage error » peut s’afficher.
Lorsque vous tentez de supprimer la licence, le message d’erreur « Storage error » peut s’afficher.
Cause
Si le contrôleur PSC ou vCenter a eu un redémarrage inattendu, il se peut que le PSC ou vCenter ait besoin d’une vérification « fsck » (vérification du système de fichiers).
Resolution
Pour cette situation, vérifiez ces deux choses.

- Vérifiez si le contrôleur PSC peut être redémarré pour vérifier s’il existe un problème de partition du système d’exploitation. Reportez-vous à l’article de la base de connaissances Broadcom https://knowledge.broadcom.com/external/article?legacyId=2147154
- Connectez-vous au nœud PSC et exécutez la commande ci-dessous pour vérifier l’état de vmdir :
/usr/lib/vmware-vmdir/bin/vdcadmintool
- Si la sortie de l’état vmdir est en lecture seule, utilisez la commande ci-dessous pour modifier l’état vmdir et vérifiez à nouveau :
"/usr/lib/vmware-vmafd/bin/dir-cli state set --state NORMAL --login administrator --password <password>"

Affected Products
VxRail, VxRail Appliance SeriesArticle Properties
Article Number: 000185499
Article Type: Solution
Last Modified: 16 Oct 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.